locked
Office web app Server 2016 RRS feed

  • Question

  • Hello TEam, 


    I want to raise one more query with you that i am not able to share the PPT internaly with my Skype for business client.

    the test user is already in a skype for business Front end pool and Office web app Pool is also associated with Skype for business Front End Pool, i am getting the below error for internal user as well.

    Powerpoint web sharing fails with "some presenting features are unavailable due to server connectivity issues"

    Thanks,

    Anurag

    Friday, August 19, 2016 12:24 PM

Answers

  • Hi,

    A couple of questions then.

    - Did you create a certificate for Office Web Apps, and assigned it to the farm, using the correct URLs and certificate friendly name?
    - Can you post the results of Get-OfficeWebAppsFarm | fl  please?
    - When you browse to https://yourofficewebappsfarm.yourdomain.com/hosting/discovery, do you get the correct certificate next to the Internet Explorer address bar? Does it contain the name of your Office Web Apps farm?
    - When you run Get-OfficeWebAppsMachine, does it say 'healthy' ?
    - When you run Invoke-WebRequest https://yourofficewebappsfarm.yourdomain.com/met/participant.svc/jsonAnonymous/BroadcastPing, does it return 200 ?

    Office Web Apps will not work until you have event id 41032 in the Event Log. Currently you probably only have event id 41033, right?


    Peter Van Gils Toa Projects

    • Marked as answer by Alice-Wang Saturday, September 3, 2016 2:45 AM
    Friday, August 19, 2016 1:46 PM

All replies

  • Hi,

    A couple of questions then.

    - Did you create a certificate for Office Web Apps, and assigned it to the farm, using the correct URLs and certificate friendly name?
    - Can you post the results of Get-OfficeWebAppsFarm | fl  please?
    - When you browse to https://yourofficewebappsfarm.yourdomain.com/hosting/discovery, do you get the correct certificate next to the Internet Explorer address bar? Does it contain the name of your Office Web Apps farm?
    - When you run Get-OfficeWebAppsMachine, does it say 'healthy' ?
    - When you run Invoke-WebRequest https://yourofficewebappsfarm.yourdomain.com/met/participant.svc/jsonAnonymous/BroadcastPing, does it return 200 ?

    Office Web Apps will not work until you have event id 41032 in the Event Log. Currently you probably only have event id 41033, right?


    Peter Van Gils Toa Projects

    • Marked as answer by Alice-Wang Saturday, September 3, 2016 2:45 AM
    Friday, August 19, 2016 1:46 PM
  • Hi Anurag Pathak1311,

    Would you please tell us if the external users have the issue?

    WAC Server and Lync Server communicate by using the HTTPS protocol.

    Please check port 443 TCP for HTTPS traffic is opened in Windows Firewall on Office Web App and physical firewall.

    Moreover, check if you have installed the .net feature, if you have installed it, make sure the latest update about .net framework has been installed.

    http://www.be-com.eu/?p=1134

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best regards,

    Alice Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Alice Wang
    TechNet Community Support

    Monday, August 22, 2016 2:31 AM