locked
List Specific EMail Assigned To Issue RRS feed

  • Question

  • Hello,

    Time to consult the great community. I have a specific task list on a site that is no longer sending Email notifications when the Assigned To feild changes on a Task item. I have done and checked the following, all to no joy:

    • "Send e-mail when ownership is assigned?" Is set to yes, have attempted resetting.
    • Verified Site has alerts-enabled through stsadm
    • There are other lists on this site sending the identicle Emails when ownership is assigned without error.
    • Verified identicle permissions as other functioning lists on this site.
    • Verified Timer Service is running.
    • Verified EMail settings are correct. (Note: Other lists on same site work.)

    I'm seriously out of ideas and beleive it to be something particularly wrong with the list itself (property on the Assigned To field perhaps?) If you export the list as a template and then setup a second list for testing that second list will also not work. If you create a new Tasks list from scratch it works no problem.

    Certainly appreciate some help if someone can tell me where to look to try and fix this.

    Thanks,

    Derek

    Wednesday, February 9, 2011 6:27 PM

Answers

  • Ensure that your service account under which the Timer Service runs, is not expired.  The service could be running but not executing anything if the service account is not valid.

     


    I trust that answers your question...

    Thanks
    C

    http://www.cjvandyk.com/blog
    • Marked as answer by Leoyi Sun Thursday, February 17, 2011 10:15 AM
    Monday, February 14, 2011 6:19 PM
    Answerer