locked
Bullets Not Working After Upgrade to 2016 RRS feed

  • Question

  • Since upgrading to Office 2016 via the Office 365 portal, my clients are having issues with bullets in Word. The default bullet is no longer a filled in circle, it's an empty rectangle. All the other bullet styles work fine. All other bullets print fine. This one that should be the filled in circle doesn't work, nor does it print.

    Thursday, March 17, 2016 6:12 PM

Answers

  • Hi,

    Do you have the default style changed in Word? Please try to switch to another style and then check if this issue continues.

    If problem persists when applying other styles, please close Word, try renaming the Normal.dotm template to Normal.old and then start Outlook to see if this issue continues. By default, the Normal.dotm template file is stored in the following location:

    C:\Users\%username%\AppData\Roaming\Microsoft\Templates

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, March 29, 2016 9:42 AM
    • Marked as answer by Steve Fan Wednesday, March 30, 2016 8:30 AM
    Friday, March 18, 2016 9:16 AM
  • The reason for a missing bullet symbol could be a damaged font.

    However, you should really set up your bulleted list as a paragraph style. That is the only way to ensure that formatting is consistent. See http://www.shaunakelly.com/word/bullets/controlbullets20072010.html which applies to ribbon versions of Word.


    Stefan Blom, Microsoft Word MVP

    • Edited by Stefan BlomMVP Friday, March 18, 2016 12:30 PM
    • Proposed as answer by Steve Fan Tuesday, March 29, 2016 9:42 AM
    • Marked as answer by Steve Fan Wednesday, March 30, 2016 8:30 AM
    Friday, March 18, 2016 12:30 PM

All replies

  • Hi,

    Do you have the default style changed in Word? Please try to switch to another style and then check if this issue continues.

    If problem persists when applying other styles, please close Word, try renaming the Normal.dotm template to Normal.old and then start Outlook to see if this issue continues. By default, the Normal.dotm template file is stored in the following location:

    C:\Users\%username%\AppData\Roaming\Microsoft\Templates

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, March 29, 2016 9:42 AM
    • Marked as answer by Steve Fan Wednesday, March 30, 2016 8:30 AM
    Friday, March 18, 2016 9:16 AM
  • The reason for a missing bullet symbol could be a damaged font.

    However, you should really set up your bulleted list as a paragraph style. That is the only way to ensure that formatting is consistent. See http://www.shaunakelly.com/word/bullets/controlbullets20072010.html which applies to ribbon versions of Word.


    Stefan Blom, Microsoft Word MVP

    • Edited by Stefan BlomMVP Friday, March 18, 2016 12:30 PM
    • Proposed as answer by Steve Fan Tuesday, March 29, 2016 9:42 AM
    • Marked as answer by Steve Fan Wednesday, March 30, 2016 8:30 AM
    Friday, March 18, 2016 12:30 PM
  • This fixed worked for me in Word 2016.  Thank you.  Don't forget to shut down word before attempting this.

    Tuesday, September 6, 2016 2:43 PM
  • Hi,

    Do you have the default style changed in Word? Please try to switch to another style and then check if this issue continues.

    If problem persists when applying other styles, please close Word, try renaming the Normal.dotm template to Normal.old and then start Outlook to see if this issue continues. By default, the Normal.dotm template file is stored in the following location:

    C:\Users\%username%\AppData\Roaming\Microsoft\Templates

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Hello. I have a few folks with the same issue and I have reset Word to factory by deleting the data folder in the registry, also ran a repair of Office, uninstalled and re-installed Office as well as deleting the Normal.dotm file but the bullet still shows as a square. Stefan Blom mentioned a damaged font in his reply. Which font would I be looking for or how can restore that symbol in particular. Thank you
    Tuesday, March 21, 2017 12:54 PM
  • Hello. I have a few folks with the same issue and I have reset Word to factory by deleting the data folder in the registry, also ran a repair of Office, uninstalled and re-installed Office as well as deleting the Normal.dotm file but the bullet still shows as a square. You mentioned a damaged font in your reply. Which font would I be looking for or how can I restore that symbol in particular. Thank you
    Tuesday, March 21, 2017 12:55 PM
  • At a guess, the Wingdings fonts are used for bullets.

    Note that you could also try deleting the ListGal.dat file in your Windows user profile and see if that fixes the crashing bulleted lists. To locate the file, first display hidden files and folders in File Explorer/Windows Explorer.


    Stefan Blom, Microsoft Word MVP

    Tuesday, March 21, 2017 1:00 PM
  • As it turns out it is the SYMBOLS font and after overwriting it with a copy from my machine the bullets are now working. Thank you for pointing me in the right direction Stefan. Much appreciated. 
    • Proposed as answer by OSSTF_IT Tuesday, March 21, 2017 2:04 PM
    Tuesday, March 21, 2017 2:03 PM
  • Thanks for the follow-up.


    Stefan Blom, Microsoft Word MVP

    Tuesday, March 21, 2017 2:32 PM