locked
Another "Can Ping but not Browse" question RRS feed

  • Question

  • Hi,

    There are a ton of "can ping but not browse" posts here and accross the net. I have tried everthing I know and what I have found listed. This post is a last ditch effort before I nuke the system and start from scratch. Your help will be very much appreciated!

    It all starts when internet is not working, I do a Ping, it works. Next I check the Netowrk Connectins and see a strange 'incomming gateway' connected at 10mb, for a very long time, longer than the PC has been on.

    I do multiple antimalware scans, the gateway goes away, but still can not browse the internet.

    I have reset TCP/IP, winsock, flused and registered DNS, tried different DNS server, can ping both ip and url, this is happening in both IE and Firefox, disabled all non-Microsoft services and startup items, tried in safe mode, made sure there was no proxy, reset IE, rebooted the network gateway, firewall and router, tried static and dynamic ip and dns...

    Please help!

    JJ 

    Friday, February 3, 2012 7:52 PM

All replies

  • Simples....Download the sysinternals suite....loadup process explorer, find the process using the network activity, either suspend or kill it, then use autoruns from the same sysinternals suite to find out how this is being loaded onto your system and disable it from there. Simples :)

    Remember to vote if useful info has been supplied

    Saturday, February 18, 2012 10:38 PM