locked
Ross Tech VAG-COM crashes RRS feed

  • Question

  • Hi all

    Previously had this running on XP SP2 (32bit) and now running the 7 RC instead on my Dell laptop in 64bit but I can't get this to run at all using troubleshoot compatibility, just crashes straight away every time.....?

    Anyone got any ideas on what to try next?

    Thanks
    Wednesday, July 22, 2009 11:01 PM

Answers

  • Have you tried our latest beta? We have tested it and confirms it works with Windows 7:

    http://www.ross-tech.com/vcds/download/beta/current.html

    -santos@ross-tech.com
    • Proposed as answer by Santos_V Monday, July 27, 2009 9:00 PM
    • Marked as answer by Nicholas Li Wednesday, July 29, 2009 1:14 AM
    Monday, July 27, 2009 9:00 PM
  • Hi,

     

    Thank you for posting.

     

    I checked the Ross-Tech VAG-COM webpage and found there might be no related information stating whether it is compatible with Windows 7:

     

    Ross-Tech VAG-COM

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    At this time, please try to run this software with the option “Run as administrator” and see how it works. If the issue persists, it is recommended that you contact Ross-Tech regarding this and see if they have some solutions.

     

    Thanks.


    Nicholas Li - MSFT
    • Proposed as answer by Santos_V Monday, July 27, 2009 8:58 PM
    • Marked as answer by Nicholas Li Wednesday, July 29, 2009 1:14 AM
    Friday, July 24, 2009 10:16 AM

All replies

  • Hi,

     

    Thank you for posting.

     

    I checked the Ross-Tech VAG-COM webpage and found there might be no related information stating whether it is compatible with Windows 7:

     

    Ross-Tech VAG-COM

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    At this time, please try to run this software with the option “Run as administrator” and see how it works. If the issue persists, it is recommended that you contact Ross-Tech regarding this and see if they have some solutions.

     

    Thanks.


    Nicholas Li - MSFT
    • Proposed as answer by Santos_V Monday, July 27, 2009 8:58 PM
    • Marked as answer by Nicholas Li Wednesday, July 29, 2009 1:14 AM
    Friday, July 24, 2009 10:16 AM
  • Have you tried our latest beta? We have tested it and confirms it works with Windows 7:

    http://www.ross-tech.com/vcds/download/beta/current.html

    -santos@ross-tech.com
    • Proposed as answer by Santos_V Monday, July 27, 2009 9:00 PM
    • Marked as answer by Nicholas Li Wednesday, July 29, 2009 1:14 AM
    Monday, July 27, 2009 9:00 PM