locked
Freezes for 2-3 seconds, then resumes RRS feed

  • Question

  • I noticed that whilst using my new computer that the computer freezes for 2-3 seconds then resumes again (i am using windows 7). THis is particularly annoying and more regular during online games e.g. warcraft 3, which is an old game and so shud be easily usable. but it keeps doing it, any solutions? i tried compatibility mode, still nothing!
    Monday, August 30, 2010 2:26 PM

Answers

  • Hi,

     

    Thanks for the post!

     

    When did this happen? What’s your computer’s configuration?

     

    Please update your video card to the latest one to see if it works.

     

    In addition ,try clean boot, some security software may cause this issue.

     

    Please feel free to give me any update.

     

    Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, September 7, 2010 2:06 AM
    Wednesday, September 1, 2010 7:39 AM

All replies

  • Hi,

     

    Thanks for the post!

     

    When did this happen? What’s your computer’s configuration?

     

    Please update your video card to the latest one to see if it works.

     

    In addition ,try clean boot, some security software may cause this issue.

     

    Please feel free to give me any update.

     

    Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, September 7, 2010 2:06 AM
    Wednesday, September 1, 2010 7:39 AM
  • HI, Sorry i am not a computer genius!!!

    I think i have upgraded my video card now, its not security software either. I have used compatability mode, that special startup thing (selective start-up) and thats not worked. And the  problem still occurs :/

     

    Thanks Ash

    Tuesday, September 7, 2010 9:25 AM