locked
something about DirecyAccess RRS feed

  • Question

  • There's something wrong with my DirectAccess,I've uninstalled , installed & reboot many times, but it still do not work. Please help me.Thank you .
    my account is still in examine and verify,so I cann't upload pictures.

    my DirectAccess show"corporate connectivity is not working correctly.
    Windows is not configured for DirectAxxess.Please contact your administrator if this problem persists."

    Wednesday, March 13, 2013 8:07 AM

All replies

  • We would need a lot more information to figure out what is going on. Can you post a log from the DirectAccess Connectivity Assistant?

    Based on the "Windows is not configured for DirectAccess" message, it sounds like maybe your computer just isn't receiving the Group Policy settings for some reason. I would check into that. Make sure that your computer is part of the group that you created to contain your DA computers.

    I'm also not sure what you mean by "uninstalled, installed" - there is nothing to uninstall or install for DirectAccess...

    Wednesday, March 13, 2013 2:06 PM
  • Hi

    What is your DirectAccess client operating system : Windows 7 Enterprise, Windows 7 Ultimate or Windows 8 Enterprise?


    BenoitS - Simple by Design http://danstoncloud.com/blogs/simplebydesign/default.aspx

    Wednesday, March 13, 2013 5:17 PM
  • It's Windows 7 Enterprise,and my computer is ThinkPad W530,I doubt if my computer version doesn't support it.
    Monday, March 18, 2013 8:46 AM
  • Hi

    Good point, you're using a version of Windows That support DirectAccess. Computer model should not be a problem but we need logs generated by your DirectAccess Connectivity Assistant to troubleshoot your problem.


    BenoitS - Simple by Design http://danstoncloud.com/blogs/simplebydesign/default.aspx

    Monday, March 18, 2013 8:49 AM
  • The IT support said my computer name has already  in Direct Access group in AD.

    About the last question,the IT support told me to do that ,but didn't effect. 

    Thank you for your help.I'm looking for the solution.

     Where is the DirectAccess Connectivity Assistant?

    Monday, March 18, 2013 9:59 AM
  • OK.

    Your computer is in the group and you have a Windows Edition compatible with DirectAccess. Have a look at this to generate log with DirectAccess Connectivity Assistant : http://technet.microsoft.com/en-us/library/gg313782.aspx#BKMK_TS. This procedure must be used when your Clients is connected to Internet.

    We assume that you're using DAC 1.5 and not 2.0.


    BenoitS - Simple by Design http://danstoncloud.com/blogs/simplebydesign/default.aspx

    Monday, March 18, 2013 10:07 AM