locked
Use the server default (Open in the Client Application) setting not yielding consistent behavior for all users RRS feed

  • Question

  • I have this setting turned on for every document library in our farm by default.  When I click the item edit menu drop-down and click "Edit in Excel" (or any Office application), the document opens FROM the server on my client application.  I can verify this by closing everything and going back into my client application, hovering over that item in the Recent Documents list.  The URL address that displays informs me of where the source of the document was opened from at the time that I was editing it.  It show up for me as "https://......."

    There is another user who when repeating the same steps, the document INSTEAD downloads to his local drafts folder and then opens on his client application.  Going through the same verification process as above (close everything, open back up client app, hover over item in Recent Documents) I see that the source of the document while being edited was "C:\Users\XXXXX\Documents\SharePoint Drafts\filename"

    Has this issue been recorded/discovered before?  What could be causing these two different behaviors when the server behavior is Open in Client for everyone?


    Brian Kennedy ECM Administrator
    Friday, September 30, 2011 8:12 PM

Answers

  • Hi,

    Did you try to use two user accounts to edit documents on the same computer?

    The Url adress will be local server drafts folder if three conditions are met:

    1. users need to check out documents to edit them in sharepoint library.

    2. open word > file > options >save > "save check-out files to" section to select "the sever drafts location on this computer" > save

    3. don't check in the document after editing it (just saving it).

    Seven Ma

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com 

     

     

    • Marked as answer by bpkennedy Wednesday, October 5, 2011 2:14 PM
    Monday, October 3, 2011 8:10 AM

All replies

  • Hi,

    Did you try to use two user accounts to edit documents on the same computer?

    The Url adress will be local server drafts folder if three conditions are met:

    1. users need to check out documents to edit them in sharepoint library.

    2. open word > file > options >save > "save check-out files to" section to select "the sever drafts location on this computer" > save

    3. don't check in the document after editing it (just saving it).

    Seven Ma

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tnmff@microsoft.com 

     

     

    • Marked as answer by bpkennedy Wednesday, October 5, 2011 2:14 PM
    Monday, October 3, 2011 8:10 AM
  • I am having the person having the issue try #2.
    Brian Kennedy ECM Administrator
    Wednesday, October 5, 2011 2:08 PM
  • That seems to have worked for him (as far as he can tell).  Thanks for the help!
    Brian Kennedy ECM Administrator
    Wednesday, October 5, 2011 2:14 PM