locked
Microsoft Exchange 2010 SP3 RRS feed

  • Question

  • Hi All,

    I have set Domain Admins Group Full Mailbox permission on all Mailbox on our Exchange 2010 Environment.

    Domain Admin Users could access/open all the mailbox without any issue prior Exchange 2010 SP3 & RU1 upgrade.

    After the SP3 upgrade even though Domain Admins group is listed on all users Mailbox with Full Access Permission, none of the Domain Admins can add/open other users mailbox to Domain Admins outlook. 

    Please can anyone help me with this.

    Thanks

    Vinny

    Friday, July 5, 2013 12:44 PM

All replies

  • What exact error you get when you try to open other mailboxes?

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Damir

    Sunday, July 7, 2013 8:54 AM
  • From http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28032011.html it sounds like this might be an issue with the upgrade, though whether your situation matches entirely I don't know. From the confirmed answer :

    "ugh I think I found the answer to my question..  Apparently when applying Exchange 2010 SP3,  it will "fix" the mailbox's inherited permissions (inherited from the security that u can see in ADSI Edit).   We had made some customizations to who could mount any mailbox -- SP3 wiped it away."

    So perhaps worth re-creating those permissions again.

    Sunday, July 7, 2013 2:42 PM
  • Hi Keith

    We have three domain in our environment and when I did the SP3 upgrade for Exchange 2010, I ran /PrepareAD on our main AD Domain which ran successfully.

    Do we have to run /PrepareDomain on each of our child domain. I do see any pre-requisite for this switch on MS document.

    please could you confirm

     

    Thanks

    Vinny

    Tuesday, July 9, 2013 8:25 AM
  • Hi Damird

     When Domain Admin adds a mailbox in OWA he gets a "Your mailbox appears to be unavailable. Try to access it again in 10 seconds. If you see this error again, contact your helpdesk."   And when we open a mailbox in Outlook 2010/2013, the mailbox appears, but when clicking on the mailbox, he gets a "Cannot expand the folder"

    Thanks

    Vinny

    Tuesday, July 9, 2013 8:27 AM