locked
Windows 10 Technical Preview 9926 activation RRS feed

  • Question

  • I just upgraded my Windows 10 Techincal Preview 9879 to the new 9926 build, and it seems needs to be activated.

    I tried to use the product key displayed on the ISO download page (NKJFK-GPHP7-G8C3J-P6JXR-HQRJR), but it doesn't work.

    Also if I try to just activate the Windows with the older key, it says: "Windows can't activate. Try again later."

    So, the problem is with me or the OS? What should I do?

    Friday, January 23, 2015 7:48 PM

Answers

  • I had the same problem. This has happened to me on every in-place upgrade in the Technical Preview. I don't understand why it's not activated automatically. I noticed that the time service is not running (why, I don't know), so I cannot sync my time automatically with time.windows.com under Internet Time Settings. My time setting is correct however.

    Regardless, since it would not accept automatic activation, I found the correct product key to enter in this thread:

    http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/default-product-key-for-windows-10-technical/fda85fbc-4f4e-47ec-ae84-3b6759723450

    For Enterprise edition use this product key: PBHCJ-Q2NYD-2PX34-T2TD6-233PK

    It worked for me.

    Note: there are also some updates available for this build, so install those and maybe that will help.

    • Proposed as answer by Rory Conway Friday, January 23, 2015 9:33 PM
    • Marked as answer by gergeoux Friday, January 23, 2015 9:42 PM
    Friday, January 23, 2015 9:33 PM

All replies

  • Same problem here! have you found the solution already??
    Friday, January 23, 2015 9:02 PM
  • Unfortunately not. I am hoping this is only a bug, because the earlier builds did not need activation, so why should this?

    I also got a weird dualboot menu right before the login screen, which says Windows Technical Preview or Windows Rollback. It's persistent after restart as well.

    Friday, January 23, 2015 9:15 PM
  • Also it looks like this if anyone wondering.

    http://i.imgur.com/nZ4OzJw.jpg

    Friday, January 23, 2015 9:19 PM
  • On Fri, 23 Jan 2015 21:15:15 +0000, gergeoux wrote:

    I also got a weird dualboot menu right before the login screen, which says Windows Technical Preview or Windows Rollback. It's persistent after restart as well.

    This is a known issue:

    http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/uninstall-option-when-booting-up-windows-10/b40b3999-e0d3-49e0-a4c0-12b886a8951d


    Paul Adare - FIM CM MVP
    Starting your usenet experience with this group is like starting
    your drug experiences with 500 mikes of acid with an
    amphetamine chaser. -- Rebecca Ore about the monastery

    Friday, January 23, 2015 9:21 PM
  • Disabled that one in the system properties, advanced tab, startup and recovery... It was alos mentioned in the know bugs for this build.. nothing to worry about. Now a way to find howto activate the version.. Earlier versions required also a activation on my PC, that worked flawlessly. Need to have a little patients I think! 
    Friday, January 23, 2015 9:23 PM
  • Hello,

    Can you make the application event log available for download?

    Can you open an elevated cmd prompt and run cscript slmgr.vbs /dlv and post the results?


    Thanks, Darrell Gorter [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, January 23, 2015 9:32 PM
  • I had the same problem. This has happened to me on every in-place upgrade in the Technical Preview. I don't understand why it's not activated automatically. I noticed that the time service is not running (why, I don't know), so I cannot sync my time automatically with time.windows.com under Internet Time Settings. My time setting is correct however.

    Regardless, since it would not accept automatic activation, I found the correct product key to enter in this thread:

    http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/default-product-key-for-windows-10-technical/fda85fbc-4f4e-47ec-ae84-3b6759723450

    For Enterprise edition use this product key: PBHCJ-Q2NYD-2PX34-T2TD6-233PK

    It worked for me.

    Note: there are also some updates available for this build, so install those and maybe that will help.

    • Proposed as answer by Rory Conway Friday, January 23, 2015 9:33 PM
    • Marked as answer by gergeoux Friday, January 23, 2015 9:42 PM
    Friday, January 23, 2015 9:33 PM
  • Thank you very much Paul, this one is now resolved.

    Now I think we'll have to wait patiently, and enjoying the ride meanwhile. Really like this new build by the way. The new Start menu looks a bit weird at first, but we're getting there. :)

    Friday, January 23, 2015 9:34 PM
  • Thanks guys, tried the key and bang! activated....
    Friday, January 23, 2015 9:42 PM
  • Hurray! Thanks, now it's activated.

    I found odd that the System panel said it's an Enterprise version, now it turns out I've tried to activate it with the Pro version product key.

    Thanks again!

    Friday, January 23, 2015 9:44 PM
  • Earlier I've tried to remove the product key with the slmgr.vbs /upk command, but after restart it showed up again regardless.

    But Rory Conway linked the resolution, which is there are two separate product keys for the Enterprise and Pro version. Now it's all good.

    Thanks!

    Friday, January 23, 2015 9:46 PM
  • I did a clean install in dual boot with win pro 8.1 on 2 different ssd`s and I had no activation worries . but I had to format win 10 ssd as I got really frustrated with windows 10 build 9926 ,too many changes all at once .and to top it off its windows 8 with shiny new icons and all well used programs hidden from view. sorry Microsoft no cocaonut
    Monday, January 26, 2015 11:32 AM
  • Thanks, I was having the same problem with the Enterprise edition and the product key worked.
    Wednesday, January 28, 2015 7:15 PM
  • I had the same problem. This has happened to me on every in-place upgrade in the Technical Preview. I don't understand why it's not activated automatically. I noticed that the time service is not running (why, I don't know), so I cannot sync my time automatically with time.windows.com under Internet Time Settings. My time setting is correct however.

    Regardless, since it would not accept automatic activation, I found the correct product key to enter in this thread:

    http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/default-product-key-for-windows-10-technical/fda85fbc-4f4e-47ec-ae84-3b6759723450

    For Enterprise edition use this product key: PBHCJ-Q2NYD-2PX34-T2TD6-233PK

    It worked for me.

    Note: there are also some updates available for this build, so install those and maybe that will help.

    I've had problems with activation after the in-place upgrade from 9879 to 9926. Upgraded Windows showed it wasn't activated. Any attempts to activate it failed.

    I tried to force activation by typing

    slui 3

    and used the well-known PBHCJ-Q2NYD-2PX34-T2TD6-233PK key. No luck. Windows reported that it cannot be activated with this key.

    Resorted to do a clean install of 9926. I am highly surprised with what I saw regarding the update from 9879 to 9926. Even now when I write these lines, I can't: use ENTER (doesn't create a new line in the post text box), use DEL, only BackSpace works. I mean, even Microsoft forums don't work flawless with new IE. That is to say that I wasn't surprised Windows didn't update and activate properly; seems like MSFT did many changes to this build since 9879. The 9926 seems to be a completely new Windows in many parts, not only the UI/UX. 


    Well this is the world we live in And these are the hands we're given...

    Wednesday, January 28, 2015 8:10 PM
  • Wow cool Zippy Quick cut n paste works :)
    Monday, February 9, 2015 1:11 AM
  • what is the differnce of windows 10  Enterprise and the preview.
    Tuesday, February 10, 2015 2:08 AM
  • what is the diffrence of windos 10 preview and enterprise.
    Tuesday, February 10, 2015 2:14 AM
  • Yes, this key worked on 4/20 for W10 Enterprise, thanks...
    Monday, April 20, 2015 3:19 PM
  • Hey thank you very nmuch the key worked seamlessly, i installed all updates first and whipped right through the activation process afterwords.
    Tuesday, April 21, 2015 8:16 AM