none
Internet Explore 11 View Changed in Windows 2012 R2 RRS feed

  • Question

  • Hi,

    I was troubleshooting an Internet issue using IE 11 in Windows 2012 R2 and I clicked on restored advanced settings under Internet Options \ Advanced, the Internet explore 11 interface changed to where the menu and address bar is at the bottom. 

    The above happens when I click directly on IE 11 from Windows desktop.

    However, if right click and run IE 11 as a different user, IE 11 comes up with its normal interface [address bar and menu at the top]. 

    How can I change it back to the original interface without having to right click and run as?

    Thanks, Raed

    Wednesday, July 27, 2016 10:14 PM

Answers

  • Thank You Rob.

    Under Internet Options \ Programs, I changed the choose how you open your links: Always in Internet Explorer on Desktop and checked Internet Explorer on the Desktop to restore the original IE views.

    I do not have another browser installed on the server.

    Thank You, Raed

    • Marked as answer by RaedM Thursday, July 28, 2016 12:21 PM
    Thursday, July 28, 2016 12:21 PM

All replies

  • Hi,

    Do you have another web browser installed on that machine? Chromium or Firefox?

    You have to make IE your default web browser

    Tools>Internet Options>Programs tab, "Make Internet Explorer the default browser"

    and

     On server versions of windows IE runs with an enhanced security configuration, production machines need to be protected.

    Regards.


    Rob^_^

    Thursday, July 28, 2016 1:02 AM
  • As Rob mentioned, please try it.

    If the problem still persists, I’m afraid there is something wrong with IE, you may need to repair or reinstall it.

    How to repair or reinstall Internet Explorer in Windows:

    https://support.microsoft.com/en-sg/kb/318378

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, July 28, 2016 9:42 AM
    Moderator
  • Thank You Rob.

    Under Internet Options \ Programs, I changed the choose how you open your links: Always in Internet Explorer on Desktop and checked Internet Explorer on the Desktop to restore the original IE views.

    I do not have another browser installed on the server.

    Thank You, Raed

    • Marked as answer by RaedM Thursday, July 28, 2016 12:21 PM
    Thursday, July 28, 2016 12:21 PM