none
Problem setting up shared Tape Library RRS feed

  • Question

  • We currently have database issues with 2 of our 4 DPM 2012 (sq1) servers after successfully following : http://technet.microsoft.com/en-in/library/hh758124.aspx (with store procedure workaround) 2 of the 3 Library client servers are reporting the following when launching the DPM Admin Console

    "Unable to connect to the DPM database because the database is in an inconsistent state"

    We have the following Setup

    DPM01 - Client Library Server (Database Inconsistent)

    DPM02 - Client Library Server (working as expected can see Shared Library)

    DPM03 - Client Library Server (Database Inconsistent)

    DPM04 - Tape Library Server (Working as expected)

    Interestingly DPM01 and DPM03 both previously had Tape Libraries attached, where DPM02 had not.

    Just Wondering if you have come across this issue before?

    Have also logged a Premier Call with Microsoft to have this looked at

    Thursday, July 18, 2013 12:53 PM

All replies

  • Rolling back the Database sharing on all servers has fixed the inconsistent Database issue.

    Rollback Procedure:

    http://technet.microsoft.com/en-us/library/hh848286.aspx

    It appears that the previous Tape Libraries presented to DPM01 and DPM03 did not clean up and caused the inconsistent Database issue when setting up Library sharing.

    Premier support are investigating a clean-up procedure to allow us to move forward.

    Friday, July 19, 2013 12:04 AM