Issue with mailforwarding in Exchange 2013 CU10


  • Since we installed CU10 we have an issue with forwarding mail to another mailbox.

    Here is the situation.

    I edit the settings of a mailbox in the exchange Admin Center and goto Mailbox Features, Mail flow, View details and tick Enable forwarding and select the user to which the mail must be forwarded and save those settings.

    When i send a test email the mailbox i just edited the mail is not forwarded.
    I checked in powershell if the Mailboxproperty "ForwardingSmtpAddress" but it was empty which would explain why the message isn't forwarded. If i tick the box "Deliver message to both forwarding address and mailbox" in the Exchange Admin Center the property "DeliverToMailboxAndForward" is changed to True.

    If i want to set the Mailboxproperty "ForwardingSmtpAddress" in Powershell which i already set in EAC i get the message

    "WARNING: Before your forwarding settings can take effect, you need to contact your helpdesk and ask them to turn off the forwarding your administrator previously set."  in Powershell.

    I order to make the function work i have to disable Forwarding in EAC en configure forwarding via Powershell.

    Only then the Mailboxproperty "ForwardingSmtpAddress is filled in and message forwarding is working. The strange thing is that this way the setting is not showed in EAC.

    Is this a known issue since Exchange 2013 CU10

    Ronald Van Der Meer

    • Edited by repmeer Thursday, December 10, 2015 12:35 PM
    Thursday, December 10, 2015 9:25 AM


  • Hi repmeer,

    Thank you for your question.

    By my testing, the forwarding will working very well. When we configure the forwarding email address, we could check the parameter which is  “ForwardingAddress” instead of “ForwardingSMTPAddress”. So please make sure AD sync without any problems in your case, we could manually sync AD. Then check if the issue persist. We could refer to the following link: 

    In a generally, we use “ForwardingSMTPAddress” for external email address. If we configure both “ForwardingAddress” and “ForwardingSMTPAddress”, the “ForwardingSMTPAddress” will be ignored, we could refer to the following link:

    Notice: The above link also apply to Exchange 2013.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact

    Jim Xu
    TechNet Community Support

    Friday, December 11, 2015 6:49 AM