locked
Trusted Sites Issue in Windows XP SP3 using IE8 RRS feed

  • Question

  • Good morning,

    We have been having issues with authentication through SharePoint. After working with Microsoft, they decided it was an issue with authentication and that AD and SharePoint had different methods. Once using the same methods, the authentication issue went away or lowered dramatically. Now it is starting to rear its head again, but very sporadically. In additional research we found that trusted sites added by GPO were being removed on their own. After a log off and log on to the machine, they may reappear or they may not. This, we feel, is cauing the authentication issue with SharePoint. Has anyone ran into this issue before? What would be causing the automatic removal of trusted sites from employees PCs? I am being told no on GPO because it would effect everyone. Thank you for your help and any information you could provide.

    Tuesday, March 22, 2011 12:41 PM

All replies

  • Hello,

    Our users are also having the issue where their Trusted Sites are disappearing. Random users across different offices. All have same GP applied.

    Using Zenworks 11 to push out GP. When I manually try to reenter the sites, I'm told they are already in the list (just don't show up in the window).

    The Home Page (should be our Intranet) is also getting reset to MSN.com. If I wait a while, and restart the PC, the settings return. I've even checked registry and the keys for the Start Page and Default URL from GP are missing.

    I think perhaps when MS Security patches are being applied, these settings get set back to default and then are reapplied when user next restart their PC.

    Any suggestions for further testing.


    Merlyn McGowan

    Tuesday, April 10, 2012 3:59 PM