locked
Mailbox Local move request failed RRS feed

  • Question

  • Attempting a local move request of Mailbox but it fails. Any suggestions to troubleshoot this issue?

    Summary: 1 item(s). 0 succeeded, 1 failed.
    Elapsed time: 00:00:42


    Matt Schromen
    Failed

    Error:
    MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80004005, ec=2423)
    Diagnostic context:
        ......
        Lid: 16280   dwParam: 0x6BA      Msg: EEInfo: ComputerName: n/a
        Lid: 8600    dwParam: 0x6BA      Msg: EEInfo: ProcessID: 2568
        Lid: 12696   dwParam: 0x6BA      Msg: EEInfo: Generation Time: 2011-10-19 12:54:47:265
        Lid: 10648   dwParam: 0x6BA      Msg: EEInfo: Generating component: 18
        Lid: 14744   dwParam: 0x6BA      Msg: EEInfo: Status: 10060
        Lid: 9624    dwParam: 0x6BA      Msg: EEInfo: Detection location: 318
        Lid: 13720   dwParam: 0x6BA      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6BA      Msg: EEInfo: NumberOfParameters: 0
        Lid: 53361   StoreEc: 0x977    
        Lid: 51859  
        Lid: 33649   StoreEc: 0x977    
        Lid: 43315  
        Lid: 58225   StoreEc: 0x977    
        Lid: 50835  
        Lid: 62321   StoreEc: 0x977    
        Lid: 47987  
        Lid: 50033   StoreEc: 0x977    
        Lid: 52465   StoreEc: 0x977    
        Lid: 60065  
        Lid: 33777   StoreEc: 0x977    
        Lid: 59805  
        Lid: 52209   StoreEc: 0x977    
        Lid: 56583  
        Lid: 52487   StoreEc: 0x977    
        Lid: 19778  
        Lid: 27970   StoreEc: 0x977    
        Lid: 17730  
        Lid: 25922   StoreEc: 0x977    

    Exchange Management Shell command attempted:
    'pltdomain.pltnm.com/Users/Matt Schromen' | New-MoveRequest -TargetDatabase 'MB-PLT-01'

    Did the following troubleshoot steps:

    Go to Active Directory Users and Computers.
    Click View, Make sure Advanced Features is checked
    Open the user you are trying to migrate
    Click the Security Tab
    Click Advanced
    Make sure the "Allow inheritable permissions from the parent to propagate......." button is checked

    Still fails.

    Looking for solution to resolve this issue.

     

    Thursday, October 20, 2011 2:47 PM

Answers

  •  

     I Disable IPV6 on my Network Card and Reboot. The local move requeset works.

    If any knows why disabling the IPV6 resolve the issue please explain in the post. I would like to understand the why. Thanks.

    • Marked as answer by Rowen-Xu Friday, October 28, 2011 7:37 AM
    Friday, October 21, 2011 2:15 PM

All replies