locked
AAARGg! just got to my PC and it was on the login screen! windows update forcibly rebooted it! RRS feed

  • Question

  • how do i prevent it?  there was an option somewhere on vista to disable the auto reboot only.  cant find it on google anymore.  i've disabled windows update completely since without being able to control rebooting the PC, i'm not doing a single damn update till i'm ready to reboot the pc.  no way am i allowing windows to reboot without my permission again.   i lost hours of work cos of this stupid option ffs.  

    why not an option during windows update setup or something!?
    Monday, June 29, 2009 9:29 AM

Answers

  • tommo,

    The option you're referring to is accessible by entering "gpedit.msc" into the Start menu, and navigating through Computer Configuration -> Adminstrative Templates -> Windows Components -> Windows Update in the left pane.
    -Alex
    • Marked as answer by tommo123123 Tuesday, June 30, 2009 7:54 AM
    Monday, June 29, 2009 2:36 PM

All replies

  • tommo,

    The option you're referring to is accessible by entering "gpedit.msc" into the Start menu, and navigating through Computer Configuration -> Adminstrative Templates -> Windows Components -> Windows Update in the left pane.
    -Alex
    • Marked as answer by tommo123123 Tuesday, June 30, 2009 7:54 AM
    Monday, June 29, 2009 2:36 PM
  • Um, tommo, are you certain that the reboot was forced by Windows Update, and wasn't a crash-induced reboot?
    The System Event Logs will tell the tale.

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, June 29, 2009 5:15 PM
  • AAARGg! just got to my PC and it was on the login screen! windows update forcibly rebooted it!
     
     

    Edit Message


    © 2009 Microsoft Corporation. All rights reserved.
    |
    |
    |
    |
    |
    <img alt="" border="0" id="DCSIMG" width="1" height="1" src="http://m.webtrends.com/dcs1s9ls200000cpjtfmz9ttg_1b8t/njs.gif?dcsuri=/nojavascript&WT.js=No" mce_src="http://m.webtrends.com/dcs1s9ls200000cpjtfmz9ttg_1b8t/njs.gif?dcsuri=/nojavascript&WT.js=No"> <a href="http://www.omniture.com" mce_href="http://www.omniture.com" title="Web Analytics"><img src="http://msstonojssocial.112.2O7.net/b/ss/msstonojssocial/1/H.20.2--NS/0" height="1" width="1" border="0" alt="" /></a>
    • Edited by tommo123123 Tuesday, June 30, 2009 7:50 AM didnt look properly
    Tuesday, June 30, 2009 7:49 AM
  • tommo,

    The option you're referring to is accessible by entering "gpedit.msc" into the Start menu, and navigating through Computer Configuration -> Adminstrative Templates -> Windows Components -> Windows Update in the left pane.
    -Alex

    you're right.  thank you.  wish i'd seen your post earlier though.   apparently i cant edit my last post in this forum for some reason.  firefox and IE8 show me html code and wont let me 'submit' anything.  had to make a new post
    Tuesday, June 30, 2009 7:54 AM