locked
OWA 2010 to Exchange 2007 Mailbox on any browser? RRS feed

  • Question

  • Will you be able to install an Exchange 2010 Client Access Server in a 2007 environment? If so, will this support extended web browser support for mailboxes still on Exchange 2007?
    Keif Machado
    Wednesday, April 15, 2009 4:36 PM

Answers

  • The mailbox must also be on 2010 to get the new experience.


    http://exchangeexchange.com
    • Marked as answer by Keif Wednesday, April 15, 2009 4:56 PM
    Wednesday, April 15, 2009 4:38 PM

All replies

  • The mailbox must also be on 2010 to get the new experience.


    http://exchangeexchange.com
    • Marked as answer by Keif Wednesday, April 15, 2009 4:56 PM
    Wednesday, April 15, 2009 4:38 PM
  • For OWA...


    CAS 2010 supports 2010 Mailboxes. You will still need CAS 2007 in the environment for users on 2007/2003 Mailboxes or 2003 Front-Ends for 2003 mailbox users if you don't yet have 2007 in the environment.

    CAS 2010 will single-sign-on redirect users on 2007 or 2003 to their proper CAS (2007) or Front-End (2003). If you have all 3 versions then you can just have CAS 2010 and CAS 2007 and use CAS 2007 for both the 2007 & 2003 users. I don't think this is in the beta build yet.

    Another OWA url will have to be published for the legacy users (something like https://legacymail.yourdomain.com, whatever), but the SSO redirect means they can keep using the original URL they have bookmarked.
    Wednesday, April 15, 2009 4:38 PM
  • Okay, so the transition is somewhat the same when compared with 2003 to 2007. Thank you for the explanation.
    Keif Machado
    Wednesday, April 15, 2009 4:58 PM
  • You're welcome. It gets to be a little different when you start talking about ActiveSync, Free/Busy lookups, and Outlook Anywhere but that is the plan for OWA. Foe example CAS 2010 can proxy for 2003/2007 for EAS if it is a WinMo 5.0-6.0 device, but WinMo 6.1 will be redirected to the legacy URL.
    Wednesday, April 15, 2009 5:09 PM
  • Hello Brian,
    I think it is also different for OWA.  I migraged from Exchange 2003 to 2007 at that time we installed Exchange 2007 CAS and shut down all Exchange 2003 front end servers and redirection worked fine for all the Exchange 2003 users using 2007 CAS, where it gives the 2007 OWA or 2003 experience as per the location of user's mailbox.

    This time with Exchange 2010 it seems that it requires Exchange 2007 CAS server.  Exchange 2010 gives the 2010 OWA experience if user's mailbxo is on Exchange 2010 but if user's mailbox is on Exchange 2007 it redirect to 2007 CAS server.  Please confirm if this is correct?

    Thanks,


    Raman
    Friday, December 25, 2009 8:11 AM