locked
Uploaded files have Read Only status to ALL users RRS feed

  • Question

  • I am starting to populate our SP2007 site.

    Yesterday I logged in as a site admin and uploaded various documents to shared libraries.

    When I now try and edit these same documents they all open with read only status.

    I have tried uploading the same files in other sites with the same result. I am very confused how this can be.

    Any ideas please. I tried our main admin account with same results.

    Thanks

    Friday, November 12, 2010 9:57 AM

Answers

  • Hi,

    I think this is because that you have added your web site to trust sites in Internet Explore: Internet Options>Security>Trusted site> add your site from local intranet to trust sites.

    After this, there will no prompt when click the document link and it opens as read-only mode, if you want to edit the document, you should click the button “Edit …” at the top of the document. If you want to have the prompt, please move the site from trust sites and add it to local intranet.

     

    Hope it helps.


    Xue-Mei Chang
    Monday, November 15, 2010 5:50 AM
    Moderator

All replies

  • What version of Office you have?
    If you have Office 2007 or 2010 appear some popup box to enable editing?

    Download one of that files and right click on document and select properties, verify if the read-only box is check. 
    André Lage Microsoft SharePoint, CRM and Sybase Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    Friday, November 12, 2010 10:20 AM
  • Hi,

    I think this is because that you have added your web site to trust sites in Internet Explore: Internet Options>Security>Trusted site> add your site from local intranet to trust sites.

    After this, there will no prompt when click the document link and it opens as read-only mode, if you want to edit the document, you should click the button “Edit …” at the top of the document. If you want to have the prompt, please move the site from trust sites and add it to local intranet.

     

    Hope it helps.


    Xue-Mei Chang
    Monday, November 15, 2010 5:50 AM
    Moderator