locked
Outlook 2013 New Contact Group greyed out RRS feed

  • Question

  • Is there any plane to enable the "New Contract Group" option in Outlook 2013?

    Not having this option is very disapointing.

    Monday, February 4, 2013 6:48 AM

Answers

  • Hi Chris.Premo,

    Welcome to the MSDN Forum.

    According to the original post, the issue is a non-development issue. I suggest you repost it on the Office Answers Forum.

    The experts there might give you more suggestions or workarounds.

    Best regards,


    Quist Zhang [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Just Karl Friday, November 8, 2013 11:38 PM
    • Marked as answer by Just Karl Friday, November 22, 2013 7:48 PM
    Monday, March 11, 2013 7:29 AM

All replies

  • Unfortunately Contact Groups are not supported with Outlook 2013 Hotmail Exchange ActiveSync.  here is content to help explain how to migrate Contact Groups from earlier versions of Outlook, http://office.microsoft.com/en-us/outlook-help/manually-migrate-outlook-hotmail-connector-features-and-settings-to-outlook-2013-HA103683232.aspx?CTT=1. 
    • Proposed as answer by Patrick12_3 Monday, February 4, 2013 7:21 PM
    • Marked as answer by Quist Zhang Monday, February 18, 2013 10:58 AM
    • Unmarked as answer by Chris.Premo Wednesday, February 20, 2013 7:33 PM
    Monday, February 4, 2013 2:59 PM
  • Having already installed Office 2013, my contacts now appear from 2010 to 2013.  The above item does not help as I cannot get into Outlook 2010 to export.  I need to be able to create email distribution groups.  I had the groups in Outlook 2010 but they did not move over.  Now I cannot even create new groups as the option is greyed out.  Cannot export from 2010 if 2013 is already installed :(


    Thursday, February 14, 2013 1:10 AM
  • This doesn't work.  Can't export my 2010 contacts.
    Wednesday, February 20, 2013 7:34 PM
  • this is so ridiculous... how can this be the final version of office?
    Saturday, March 9, 2013 7:20 PM
  • Hi Chris.Premo,

    Welcome to the MSDN Forum.

    According to the original post, the issue is a non-development issue. I suggest you repost it on the Office Answers Forum.

    The experts there might give you more suggestions or workarounds.

    Best regards,


    Quist Zhang [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Just Karl Friday, November 8, 2013 11:38 PM
    • Marked as answer by Just Karl Friday, November 22, 2013 7:48 PM
    Monday, March 11, 2013 7:29 AM
  • So, I have a solution on Mac anyway. Contact Groups seem to be dependent on the visibility of local folders. To get Contact Groups back, you need to show the folders that are on your computer. 

    Choose Outlook>Preferences>General and disable the "Hide On My Computer folders" option.

    You will now be able to create Contact Groups. Windows folks, let me know if this solves the problem for you.

    • Proposed as answer by James Lockman Friday, September 5, 2014 12:19 PM
    Friday, September 5, 2014 12:19 PM
  • Take a look at the posts for this Microsoft Community Office Forum Thread:

    http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/outlook-2013-new-contact-group-greyed-out/f4c88683-f572-4d66-89a7-886794be9014?page=6&tm=1420058110619

    I refer you to this forum as it is more complete. There are several work-arounds, including using Outlook's Quick Step feature.

    I too have the Contact Groups greyed (grayed) out in my Outlook 2013 (I am an Office 365 subscriber). The issue has to do with EAS (Exchange Active Sync) which is indicated as needed for syncing mail on mobile devices.

    Bottom Line, Microsoft needs to fully support Contact Groups in Outlook 2013 with EAS.

    Wednesday, December 31, 2014 8:53 PM