none
Can't get Visualization updates to stay updated RRS feed

  • Question

  • I purchased a new Dell XPS 8700 64 bit computer with 8.1 home on it recently.

    I updated to Win 10 Home.

    I installed Visual Studio 2015 Community, and tried to run the emulators. I found out I had to run Win 10 Pro.

    I then updated to Win 10 Pro by buying it in the Microsoft store.

    I made sure I was set to Developer mode.

    I made sure my BIOS was set for Hyper-V, it was.

    I set Windows Hyper-V on in control panel, and it said to restart the computer.

    When the computer restarted the updates start to install to about 99%, but then they failed and rolled back.

    The Windows Hyper-V check boxes go back to empty.

    I tried this a few times using various techniques, but the updated features, etc.  start to install then uninstall every time.

    Does anyone know why the Hyper-V updates would fail?

    Thanks.

    Saturday, January 9, 2016 2:49 PM

Answers

  • I spent about 3 hours with a second level Microsoft tech and another hour with a Dell tech and they both couldn't fix the problem.

    Apparently it was the Dell computer.

    I sent the computer back to Amazon and bought an ACER Aspire with Windows 10 Pro already on it.

    I set the Windows Hyper-V features on and they stayed on.

    I got Visual Studio installed, and all the emulators installed.

    It finally worked. Emulator pops up and runs the project.

    Hope this helps someone else.

    CU

    • Marked as answer by TonyScarpelli Sunday, January 24, 2016 4:29 PM
    Sunday, January 24, 2016 4:29 PM