none
Windows 8.1 Pro boots to login screen with "Other User" instead of Username and Password RRS feed

  • Question

  • I have a domain joined Surface Pro 2 running 8.1 Pro.

    The following GPO settings are in place:

    * Assign a default domain for logon

    * Do not display last logged on user

    * Disable logging in with Microsoft accounts - uses the following registry setting - MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System\NoConnectedUser - Value = 3

    The end goal is for the machine to boot to the login screen that just displays empty user name and password fields, like this:

    The problem at the moment is that instead of doing that, the client boots to a screen where the only option is to click on "Other user". Only then does the login screen I want, where they enter their username and password in full, actually appear.

    These Surface Pro 2's are to be used by small children, and have the "Other User" screen appear is confusing for them, as well as being very annoying for me. It's completely unnecessary.

    I've searched all over the 'net looking for an easy way to get the client to boot straight to the standard domain joined log in screen, but every time it just boots to this "Other User" screen that has to be clicked on in order to get the correct login screen to come up.

    Is there any way I can get this to boot straight to the login screen I want? 






    • Edited by LFC76 Wednesday, September 23, 2015 5:53 AM
    Wednesday, September 23, 2015 5:29 AM

Answers

  • It looks like the "Other User" is a default for Windows 8.1 and Windows 10. Many users have not been able to remove the Other User. Perhaps you can try to remove all users other than the administrator in the local users group. I would try disabling the accounts first using lusrmgr.msc before removing them. 

    Bruce Wooding Windows Outreach Team- IT Pro Windows for IT Pros on TechNet

    Friday, October 2, 2015 11:45 PM
    Moderator

All replies

  • Are you the domain admin ? Did you change the above mentioned policies ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, September 23, 2015 5:39 AM
  • I have domain admin rights.
    Wednesday, September 23, 2015 5:55 AM
  • Do not display last logged on user : can you set this disabled and Do not required alt + ctrl + del policy to enable and check ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, September 23, 2015 5:57 AM
  • I've set the GPO as per your advice above, and run a report via the RSOP MMC snap-in to ensure both settings are applied to the machine.

    However, even after re-booting the device, I still just get "Other User" that has to then be clicked on in order to get to the proper domain log on "Enter username and password" login screen?

    Thursday, September 24, 2015 12:43 AM
  • It looks like the "Other User" is a default for Windows 8.1 and Windows 10. Many users have not been able to remove the Other User. Perhaps you can try to remove all users other than the administrator in the local users group. I would try disabling the accounts first using lusrmgr.msc before removing them. 

    Bruce Wooding Windows Outreach Team- IT Pro Windows for IT Pros on TechNet

    Friday, October 2, 2015 11:45 PM
    Moderator