none
Okay, now what RRS feed

  • Question

  • This is my first attempt at a wiki article. I signed in, hit the link to post an article, got the editor, wrote my article, added tags and hit save. Now what? Did it post to somewhere? If so, where? Do I need to do something else? If so, what? All I see is the edit page. I'm officially lost.

    For reference, this is the page I'm on: http://social.technet.microsoft.com/wiki/contents/articles/add.aspx.

    John

    Sunday, January 18, 2015 11:42 PM

Answers

  • I have this happen at times, especially in IE9. Just click Save again until the Edit screen quits and you see the article. I sometimes must click Save several times.

    Richard Mueller - MVP Directory Services

    Monday, January 19, 2015 12:49 AM
    Moderator

All replies

  • I have this happen at times, especially in IE9. Just click Save again until the Edit screen quits and you see the article. I sometimes must click Save several times.

    Richard Mueller - MVP Directory Services

    Monday, January 19, 2015 12:49 AM
    Moderator
  • Richard,

    Actually I'm using Safari on an iMac. I also use Firefox. I'll go ahead and try multiple saves with a few minutes in between and see if that helps.

    I'll let you know.

    John

    Monday, January 19, 2015 2:25 AM
  • Richard,

    Okay, it worked using Firefox. It took 2-3 minutes for system cogitation, but it did finally post.

    Thanks for your help.

    John

    Monday, January 19, 2015 4:06 AM
  • Yes, I see your article now.

    Richard Mueller - MVP Directory Services

    Monday, January 19, 2015 4:12 AM
    Moderator