locked
Blocked programs RRS feed

  • Question

  • I'm having troubles downloading programs to the computer and I don't know what to do on how to remove the block off the programs.
    Thursday, January 22, 2015 10:21 PM

Answers

  • Hi Teresa,

    We wonder that if there is any luck your issue has been resolved.

    If the issue still persists, as what Cyber_Defend_Team replied, please give us more details so we can narrow down the problem.

    Are you using any software to block programs?

    Any error massage or details will be helpful.

    If you are prompted as “Your current security settings do not allow this file to be download”

    You could enable file downloading in internet options

    Internet option->Security->Custom Level->check “file download” Enable option

    Regards


    • Edited by Deason Wu Monday, January 26, 2015 8:52 AM
    • Proposed as answer by Cloud_TS Friday, February 6, 2015 3:37 AM
    • Marked as answer by Cloud_TS Tuesday, February 10, 2015 4:31 AM
    Monday, January 26, 2015 2:00 AM

All replies

  • Please explain your issue in more details.

    What will happen when you try downloading the program?

    Is there any error?

    What is the blocking message?

    Thursday, January 22, 2015 11:07 PM
  • Hi Teresa,

    We wonder that if there is any luck your issue has been resolved.

    If the issue still persists, as what Cyber_Defend_Team replied, please give us more details so we can narrow down the problem.

    Are you using any software to block programs?

    Any error massage or details will be helpful.

    If you are prompted as “Your current security settings do not allow this file to be download”

    You could enable file downloading in internet options

    Internet option->Security->Custom Level->check “file download” Enable option

    Regards


    • Edited by Deason Wu Monday, January 26, 2015 8:52 AM
    • Proposed as answer by Cloud_TS Friday, February 6, 2015 3:37 AM
    • Marked as answer by Cloud_TS Tuesday, February 10, 2015 4:31 AM
    Monday, January 26, 2015 2:00 AM