locked
Wake on Lan doesn't work, although fast startup is deactivated RRS feed

  • Question

  • Hello folks,

    I just installed Windows 8 Professional 64 and tried to get Wake on Lan running. I already tried to diable the fast startup. But it didn't change anything. My Network driver is newest one and Wake up on Magic Packet is enabled in the adaptersettings.

    With my old Windows XP on the same machine, wake on lan is still working fine.

    Network adapter ist the Marvell Yukon 88E8056.

    Any suggestion what I can do or what I may have overseen?

    Friday, October 12, 2012 1:04 PM

Answers

  • WOL does work with the Computer sleeping or hibernating, but not after a normal Shut down. It is the exact opposite with XP. Or maybe the "Allow the Computer to turn off this device" doesn't have any effect.

    Anyway it works for me.

    Saturday, October 13, 2012 1:59 AM

All replies

  • I just checked the network led, when the computer is off. After a XP shutdown its on but after a Windows 8 shutdown its off.
    Friday, October 12, 2012 1:30 PM
  • WOL does work with the Computer sleeping or hibernating, but not after a normal Shut down. It is the exact opposite with XP. Or maybe the "Allow the Computer to turn off this device" doesn't have any effect.

    Anyway it works for me.

    Saturday, October 13, 2012 1:59 AM