locked
Problems with offline file synchronization RRS feed

  • Question

  • The offline files replication between Windows 7 x64 and Windows 2008 Server does not seem to work properly.

    If the data is on the computer and then redirected, it is copied to cache and then replicates to the server. The latter appears to be working fine.

     

    However, if the data is on the server and a new Computer is brought online, the folder redirection works fine, but the offline cache does not replicate properly. For instance, my offline profile contains 40GB of data, but my cache is only holding 20GB. My cache limits are set to well over 100 GB and I have installed a hotfix that deals with some group policy issues related to cache sizing. The only reason that the cache is even that high is because I have done a manual synchronization about thirty times. Each time I synch, a small portion of data (never more than 2GB and often far less) makes it into cache. The event logs do not indicate any errors. The sync logs always stop with an error: “The specified network name is no longer available.”

     

    Anyone else dealing with this problem?

    Friday, April 15, 2011 2:44 AM

All replies

  • I'm encountering the exact same issue, but the stop seems to be more frequent (i.e., a few files -- sometimes more, sometimes less -- before it stops with the error indicated.   If I press the sync button again, it progresses past these files, but will stop again shortly.  I have the same architecture you have indicated... this is extremely annoying.  I do not know what is going on though.

    Any thoughts?

    Saturday, May 7, 2011 10:15 PM
  • I am experiencing the exact same issues with computers here.  Have you found a resolution to this yet?
    Regards, Adrian
    Wednesday, June 8, 2011 6:25 PM
  • Seeing similar problems here. I am connecting to the workplace using a VPN-connection.

    When I choose to synchronize my offline folders it syncs for 1-5 minutes (no real pattern here) and the ends up in the error state "the specified network name is no longer available". The server is Server 2003 and the clients are Windows 7.

    The VPN-connection is never lost and executing a "ping server -t" against the server hosting the network share shows that there is no packet loss or any other obvious networking problems.

    Can't seem to figure out what goes wrong. Any input is appreciated.

    /Anders


    Anders Heick | Mobility Architects
    Monday, June 27, 2011 9:26 PM
  • I am experiencing the exact same issues with computers here.  Have you found a resolution to this yet?
    Regards, Adrian

    Hi all,

    We're running Symantec Endpoint Protection on our network.  I found when I disabled SEP on the server, I was able to successfully sync all the offline files in one sweep.  Unfortunately, with SEP back enabled, any user that runs large offline syncs still runs into issues, but at least I think I found our culprit.

    Any others here running SEP?

    Regards,
    Adrian


    Regards, Adrian
    Tuesday, July 5, 2011 12:24 AM
  • Same here Adrian.  SEP on our backend as well.
    Monday, July 18, 2011 4:09 PM
  • I am having the exact same issue.  I've got a Win 7 Pro laptop trying to create an offline cache against a Windows SBS 2008 R2 server running Symantec End Point.  The data resides on the server and I am trying to make a network drive available offline.  It seems to sync a couple files at a time and then craps out with a "Specified Network name is no longer available.", however I can immediately browse to the drive I am trying to cache without issue.  I am at my wits end.  Has anyone found a workaround for this yet?

     

    Thanks,

    Ben

    Tuesday, August 30, 2011 10:05 PM
  • Sorry to say that I am also having the same problem with Windows 7 Professional synchronising offline files whereas, in XP Professional, I had no problem. I have followed various registry tweaks and played about with enabling and disabling but simply cannot afford the time to continue in the hope that one of the fix' works and have moved to using a 3rd party application which works perfectly! I understand the problems with different OS's and the amount of work to keep everything compatible but on the other hand, disappointed that such an excellent product as Windows 7 does not file synch 'out of the box'!
    Friday, November 25, 2011 5:02 PM
  • I am also experiencing this problem (both client and server are Windows 7 SP1 64-bit).

    I found this link to a Knowledge Base article which sounds like the same issue.   It links to a hotfix; however I was unable to install the hotfix because it said "This update is not applicable to your computer".    I am quite sure that it IS applicable but anyway I have not been able to install it.   Maybe someone else here can try that and see whether it can be installed, and whether it fixes this problem.

    • Proposed as answer by ArkieV Tuesday, March 27, 2012 3:31 AM
    Friday, December 2, 2011 7:51 PM
  • Thanks for making us aware of this hotfix. I have been having this problem for over 6 months now (as you kan se above in this thread) and have not been able to find the hotfix.

    I think the most annoying is that noone from Microsoft at any time pointed us towards their own hotfix which apparently has been available since August.

    I have just installed the fix from KB2561708 on a machine running Win7 SP1 x64 and for the first time since I moved from XP to Win7 I was able to sync all my offline files in one attempt without any errors! :-)


    Anders Heick | Mobility Architects
    Friday, December 2, 2011 8:45 PM
  • Glad that helped someone... I wish I could get the hotfix installed myself.
    Monday, December 5, 2011 11:02 PM
  • wirwen,

    I've had to fix this problem on 2 systems in the last day. In both cases the hotfix solved it for me. I know you specified that your 2 systems are 64-bit. I had a 32-bit and a 64-bit system, and mistakenly tried to run the 32-bit hotfix on the 64-bit system, getting the "not applicable" error message.


    Thanks to everyone for helping sort this out for me. There was considerable inconvenience!

    Friday, February 3, 2012 9:34 PM