none
403 - Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied.

    Question

  • Hi

    Out of 2 Domain controllers in one domain abc ,  one domain controller  has access to a  website hosted in IIS server joined in domain xyz through Internet explorer. These domains exist in 2 different forests..

    But when the same website is being accessed by the 2nd Domain controller with the same Domain Admin credentials, I am getting this error .

    Anybody please provide suggestions to resolve the issue


    Thanks & and regards S.Swaminathan Live & and let others live!!!



    • Edited by TECHSHAN Friday, January 20, 2017 1:43 AM
    Friday, January 20, 2017 1:01 AM

All replies

  • Hi,

    server versions of IE run in an enhanced security configuration. use a windows client (workstation) instead. Use the File>Properties menu in IE to determine if the domains are mapped to the Intranet zone. (expected)

    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/threads/ might be a better place to post.

    Regards.


    Rob^_^

    Friday, January 20, 2017 3:31 AM
  • Hi

    Thank you for the suggestion

    Actually the need is to install the SCOM certificate which is available in this webpage hosted in this IIS server  and also  the installation programs are available  in this IIS server so that Domain controller is reporting to the SCOM management server.

    So windows client (workstation) instead option is not applicable for this need


    Thanks & and regards S.Swaminathan Live & and let others live!!!



    • Edited by TECHSHAN Friday, January 20, 2017 4:05 AM
    Friday, January 20, 2017 3:55 AM
  • Anybody please provide the guidelines for troubleshooting

    Thanks & and regards S.Swaminathan Live & and let others live!!!

    Friday, January 20, 2017 1:18 PM
  • Hi TECHSHAN,

    Have you check the IP address in DNS settings is right for host?

    This may be caused by not having permissions to the root folder of the site. the default page is listed in the default documents list for the site.

    http://forums.asp.net/t/1803789.aspx/1

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 23, 2017 8:02 AM
    Moderator
  • Hi Carl,

    First of all , I have to thank you for giving the inputs because nobody in this MS Forum are least bothered

    I am now going through your provided link and will be updating the reason for the issue reported by me once it got resolved


    Thanks & and regards S.Swaminathan Live & and let others live!!!

    Monday, January 23, 2017 2:49 PM
  • Hi TECHSHAN,

    Very glad to help you.

    If any further help needed, please feel free to post back.

    Best regards,

    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, February 4, 2017 9:25 AM
    Moderator