none
A Wiki Article Asks Me to Add Numbers RRS feed

  • Question

  • I just viewed a Wiki article to see if there were any new comments. At the end of the article, where you enter a new comment, I saw the text "Please add 6 and 5 and type the answer here", followed by a box for me to enter the answer. After a few seconds, it disappeared. I backed out and tried again. Same thing, but this time I was asked to add 7 and 5. Again it disappeared after a few seconds. Is this a rogue coder at work?


    Richard Mueller - MVP Directory Services

    Wednesday, April 11, 2012 12:29 AM
    Moderator

Answers

  • Not a rogue coder, but thanks for bringing it to our attention. This is a "captcha" device to verify identity, but is sounds like it may have been malfunctioning. Once you have logged in with that ID, and verified your are not a "bot" by correctly responding to the "captcha" test, you should not see it again when using that verified ID. I have passed your report along to the platform team to see if there might be an issue. Thanks again, and thanks for all you do in community.

    tony soper

    Wednesday, April 11, 2012 4:01 PM

All replies

  • Not a rogue coder, but thanks for bringing it to our attention. This is a "captcha" device to verify identity, but is sounds like it may have been malfunctioning. Once you have logged in with that ID, and verified your are not a "bot" by correctly responding to the "captcha" test, you should not see it again when using that verified ID. I have passed your report along to the platform team to see if there might be an issue. Thanks again, and thanks for all you do in community.

    tony soper

    Wednesday, April 11, 2012 4:01 PM
  • Hi Richard.  Can you provide a link to the specific article you're seeing this on, please?  Thanks.

    John Wood - Project Manager MSDN & TechNet Blogs and TechNet Wiki

    Wednesday, April 11, 2012 4:13 PM
  • Interesting. I never responded, and I had already logged into the forums before I opened a new IE window and navigated to the Wiki, so my identity was known. My wireless connection was slow, so that may have been a factor.


    Richard Mueller - MVP Directory Services

    Wednesday, April 11, 2012 4:18 PM
    Moderator