locked
internet connection drags upon waking from sleep RRS feed

  • Question


  • When I wake my computer from sleep I can't use the internet immediately. The internet icon has a blue spinning circle on it for a few seconds then a yellow x appears for a few seconds then it looks like the snip-it above and I can connect...(takes about 10-15 seconds)...if you click on the icon while the blue circle is spinning or the yellow x is there, the network connection box pops up and on the top, it says "identifying" at first then "network not identified" when the yellow x is there, and then finally it changes to a house and"currently connected to: Network 4 Internet access...I have a wireless router but am connected to it by Ethernet cord in port E2.....in the bottom of the box it show several wireless options ("my neighbors') and my connection, Frontier8440...beside of mine(Frontier8440 there is a red X (it has no signal strength symbol like my neighbors' networks). If you click on my network (Frontier8440) a box pops up and says "The settings saved on this computer for the network do not match the requirements of the network"...I have no problem connecting to the internet once the normal network icon(no spinning blue circle nor yellow x) like above is present...I also have 2 other devices(a TV and a Playstation 3) that use the WiFi with no problem...
    The settings for the connection are as above:

    1. Is the lag  for the internet connection fixable?? 2. Why is there a red x beside of Frontier8440 and why does: "The settings saved on this computer for the network do not match the requirements of the network". box pops up when you click on my network "Frontier8440"???and is this a problem...I tried to ask Frontier and they said to contact Microsoft..

    Thanks


    pharmerbill


    • Edited by pharmerbill Friday, September 15, 2017 1:21 PM
    Friday, September 15, 2017 1:16 PM

Answers

  • I can understand the concern, but that will only remove the saved wireless connection (profile).  It would be better if the message were worded more clearly to that effect. It will have no effect on your wired connection or other devices.

    By the usual way of creating a wireless connection I mean clicking the network icon in the notifications area, clicking on the name of the connection (the SSID - in your case Frontier8440) and entering the security code.  If you use the checkbox to automatically reconnect, that is saved as a "profile".


    • Edited by GTS-NJ Saturday, September 16, 2017 2:11 PM
    • Marked as answer by pharmerbill Sunday, September 17, 2017 12:51 PM
    Saturday, September 16, 2017 2:10 PM

All replies

  • >"The settings saved on this computer for the network do not match the requirements of the network". box pops up >when you click on my network "Frontier8440"

    This problem can often be resolved by removing and recreating the saved automatic wireless connection. This is done from Control Panel / Network and Sharing Center  / Mange Wireless Networks / right click on the save connection / Remove network.  If you intend to continue using the wired connection, you could leave it at that.  If, for some reason, you do want to also create a wireless connection, try reconnecting the usual way.

    Friday, September 15, 2017 3:49 PM
  • When I right clicked on Frontier8440 and then selected remove connection I got this box: that looked scary. I want to use a wired connection. Will my other devices still be connected to WiFi if I remove Frontier8440..An what does create a new profile mean?? Also, you say if I decide to use wireless try connecting in the usual way...I'm no sure what is the usual way?


    pharmerbill



    • Edited by pharmerbill Friday, September 15, 2017 9:15 PM
    Friday, September 15, 2017 9:12 PM
  • I can understand the concern, but that will only remove the saved wireless connection (profile).  It would be better if the message were worded more clearly to that effect. It will have no effect on your wired connection or other devices.

    By the usual way of creating a wireless connection I mean clicking the network icon in the notifications area, clicking on the name of the connection (the SSID - in your case Frontier8440) and entering the security code.  If you use the checkbox to automatically reconnect, that is saved as a "profile".


    • Edited by GTS-NJ Saturday, September 16, 2017 2:11 PM
    • Marked as answer by pharmerbill Sunday, September 17, 2017 12:51 PM
    Saturday, September 16, 2017 2:10 PM
  • When I click on the network icon and then click Frontier8440, a message appears that says:

     "The settings saved on this computer for the network do not match the requirements of the network".There is a red x beside of Frontier8440(not a Wifi signal strength symbol like my neighbors' WiFi SSID's) and the connect button is greyed out...Is this because I have the Ethernet cord connected? or some other setting?


    pharmerbill

    Saturday, September 16, 2017 2:41 PM
  • I get the exact same thing on my Dell laptop, but I never really thought there was anything wrong since everything in the system goes to sleep, including the wireless adapter.  So, I never really thought there was anything amiss as everything has to have time to "wake up".

    Do you function at 100% immediately when you first wake up?  I know I don't.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, September 16, 2017 5:08 PM
  • The drag was something new...My puter used to not do this...I did a refresh of Firefox and disabled Adblock(I added Ublock instead), and that seems to have fixed the problem..I always get an immediate response now to a click...ie. the computer doesn't drag and get behind 2 or 3 clicks like before.

    I was getting 5 to 10 seconds before a click took effect..and then the cursor would be an arrow when it should be a pointing hand which allows you to click on something and get a response..but thanks for answering..aren't you a radio disk jockey?


    pharmerbill

    Saturday, September 16, 2017 7:57 PM
  • the bottom right of the screen shot is what I'm talking about

    pharmerbill

    Saturday, September 16, 2017 8:20 PM
  • Hi,

    Have you removed the wireless profile by following the previous directions?

    Please open Control Panel / Network and Sharing Center  / Mange Wireless Networks / right click on the save connection / Remove network.

    This should take care of the message about your wifi (you could just ignore it as well, since you use a wired connection) 

    If this does resolve your issue, please provide GTS-NJ credit.

    Regarding the slow network connection when returning from sleep.  This could be a issue on the router side, and to rule that out, if you haven't recently, reboot your router(unplug power for 30 seconds, plug back in)

    Try testing after a reboot of the router.  I would also suggest you verify you have all available updates - click start menu, type windows update open and check for updates.

    Let us know how it goes.

    Saturday, September 16, 2017 9:50 PM