locked
Under "manage user accounts" section, I have no pictures for user accounts RRS feed

  • Question

  • I have the same issue others have logged but did not see an answer.  I just bought this notebook installed w/ windows 7 professional.   All but my Admin account are set to Standard Users.  I do not see any of these accounts when I click to manage user accounts.  Just a blank box!  Very frustrating.  Any ideas?  I did I use the Windows Easy transfer to migrate my Admin account files from my other notebook.  Could this have caused an issue?  Seems like a defect in Windows.  Any help would be great.  If this is an issue w/ permissions, then what would I do to correct them?  I do notice as admin I can look into other user's areas when I am logged in as Admin (administrator) but can not change/move their files.
    Gary 
    Saturday, January 23, 2010 10:56 PM

Answers

  • Hi, gdeboer:

    Does this issue also occur when you open the Manage User Accounts panel from your administrator account?
    Microsoft MVP Windows Desktop Experience
    • Marked as answer by Linda Yan Monday, February 1, 2010 5:16 AM
    Sunday, January 24, 2010 1:09 AM
    Answerer
  • Hi Gary,

     

    Does the issue occur while creating a new user account? If so, please temporary disable the security software such as anti-virus software to check the result.

     

    Also, please access Clean Boot to check the issue. If the issue disappears in the Clean Boot environment, we continue to narrow down which entry is causing the issue.

     

    Besides, if the issue persists while open the Manage User Accounts panel from your administrator account, please check if the account pictures can be found in this folder: C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Monday, February 1, 2010 5:16 AM
    Tuesday, January 26, 2010 7:37 AM

All replies

  • Hi, gdeboer:

    Does this issue also occur when you open the Manage User Accounts panel from your administrator account?
    Microsoft MVP Windows Desktop Experience
    • Marked as answer by Linda Yan Monday, February 1, 2010 5:16 AM
    Sunday, January 24, 2010 1:09 AM
    Answerer
  • Hi Gary,

     

    Does the issue occur while creating a new user account? If so, please temporary disable the security software such as anti-virus software to check the result.

     

    Also, please access Clean Boot to check the issue. If the issue disappears in the Clean Boot environment, we continue to narrow down which entry is causing the issue.

     

    Besides, if the issue persists while open the Manage User Accounts panel from your administrator account, please check if the account pictures can be found in this folder: C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Monday, February 1, 2010 5:16 AM
    Tuesday, January 26, 2010 7:37 AM
  • My Windows 7 x64 is doing the exact same thing.  No pictures in the "Manage Accounts" screen.  Can't manage accounts without tiles for users.  I also used the migration tool from Windows XP x86.  Any word on how to fix this issue?
    Wednesday, June 16, 2010 2:48 AM
  • I am also having the same issue. The pictures show for me under the admin account, but not under the standard users. I have Windows 7 x64 and upgraded to Professional. Please let me know if there is a way to fix this. I thought it was something I did when in c:\users, but not sure.
    Tuesday, August 10, 2010 10:33 PM