locked
Calendar does not reconnect RRS feed

  • Question

  • I can connect to the shared calendar. I added the shared calendar to my favorites.  When I post things to the calendar it appears only for me.  None of my neighbors can see what I post.  If I log out and back in.  The calendar will not re-connect.  I have to go through the steps of reconnecting all over again.  Any advice???

    Tuesday, October 28, 2014 1:41 PM

Answers

  • I'm going to guess that you are using Outlook in cached mode, and that the shared calendar isn't synching before your neighbors attempt to access it.  This is one reason we never allow "Download Shared Folders" in any of our Outlook profiles.  (There are others, and to date, no one has given me a good reason for this setting to be enabled that is strong enough to offset the many issues we've seen from it.)

    As for why the calendar doesn't allow you to reconnect, how are you connecting to it? Do you connect while you are in your calendar by right-clicking the Shared Calendars node and selecting "Add Calendar" | "From address book"?

    • Marked as answer by JayB_1 Friday, October 31, 2014 7:12 PM
    • Unmarked as answer by JayB_1 Monday, November 3, 2014 4:44 PM
    • Marked as answer by JayB_1 Monday, November 3, 2014 4:44 PM
    Tuesday, October 28, 2014 5:23 PM
  • Hi,

    Great information from Martin. Please check it as following pic:

    Please also try to use OWA to check whether this issue exists.

    Thanks

    • Marked as answer by JayB_1 Friday, October 31, 2014 7:12 PM
    Wednesday, October 29, 2014 9:33 AM

All replies

  • I'm going to guess that you are using Outlook in cached mode, and that the shared calendar isn't synching before your neighbors attempt to access it.  This is one reason we never allow "Download Shared Folders" in any of our Outlook profiles.  (There are others, and to date, no one has given me a good reason for this setting to be enabled that is strong enough to offset the many issues we've seen from it.)

    As for why the calendar doesn't allow you to reconnect, how are you connecting to it? Do you connect while you are in your calendar by right-clicking the Shared Calendars node and selecting "Add Calendar" | "From address book"?

    • Marked as answer by JayB_1 Friday, October 31, 2014 7:12 PM
    • Unmarked as answer by JayB_1 Monday, November 3, 2014 4:44 PM
    • Marked as answer by JayB_1 Monday, November 3, 2014 4:44 PM
    Tuesday, October 28, 2014 5:23 PM
  • Hi,

    Great information from Martin. Please check it as following pic:

    Please also try to use OWA to check whether this issue exists.

    Thanks

    • Marked as answer by JayB_1 Friday, October 31, 2014 7:12 PM
    Wednesday, October 29, 2014 9:33 AM
  • Yes the setting for cache mode was selected.  I think the settings are automatically set via a GPO AD.  I have been selecting the calendar and add to favorites?

    • Marked as answer by JayB_1 Friday, October 31, 2014 7:12 PM
    • Unmarked as answer by JayB_1 Friday, October 31, 2014 7:12 PM
    Friday, October 31, 2014 7:11 PM
  • the visual aid was helpful, thank you.
    Friday, October 31, 2014 7:12 PM
  • also, although the calendar is public shared. It does not appear in the address book.  It only appear in the tree or Public Folder List. Whereby, I right click - select add to favorites because of the other options, I don't want to "copy calendar" nor to I want to "open in a new window" "New calendar"

    Friday, October 31, 2014 7:45 PM
  • Hi,

    Sorry for the delay and I'm glad to hear the problem is resolved.

    Shared calendar cannot display in address book, we could open Calendar and check the shared calender to review details.
    I find some link about shared folder and calendar, for your reference:
    http://www.microsoft.com/en-us/showcase/details.aspx?uuid=17dcb0c4-9fba-4b91-85ad-3d833bf42c74
    https://support.microsoft.com/kb/912265?wa=wsignin1.0

    Best Regards,
    Allen Wang

    • Edited by Allen_WangJF Wednesday, November 5, 2014 1:03 AM
    Tuesday, November 4, 2014 9:06 AM
  • Jay B,

    Your calendar is a public folder calendar, and not a room or equipment calendar, or a shared mailbox.  Due to this, you can't add it permanently to your calendar list.  This is why it doesn't reconnect.  If you want to be able to add it to your calendar list (or to invite it to meetings, or have normal calendar processing work properly), you should consider moving this calendar to a room or equipment calendar, or to a shared mailbox.

    Will

    Tuesday, November 4, 2014 1:11 PM