locked
OWA issue RRS feed

  • Question

  • Hi,

    A single user cannot able to access OWA, getting an error Http 500 internal server error

    He is the only one user getting the error in my organisation , I am using exchange 2003 server

    Could you guide me what needs to check?

     

    Thanks

    Mohammed eliyas

    Friday, May 27, 2011 3:09 PM

Answers

  • Hi,

    From your description, I understand that there is only one user had this kind of issue. So most users could access OWA without any issue. It proved that the IIS settings are correct. If not, all the users will fail to logon the OWA.

    According to the error message on the webpage HTTP 500 Internal Server Error, the issue could be related to the affected user's mailbox.

    I suggest that the affecte user could use another PC to verify whether the issue could be reproduced or not. If the issue could be reproduced, I suggest that you could ldifde command to export the normal user and affected user's properties to compare the settings.

    For more detailed infomration about ldifde command, I would like to share one link for your reference:

    Title: Using LDIFDE to import and export directory objects to Active Directory

    URL: http://support.microsoft.com/kb/237677

    I hope the information provided above is helpful to you.

    Thx,

    Chen

     

    • Proposed as answer by Terence Yu Wednesday, June 1, 2011 9:10 AM
    • Marked as answer by Terence Yu Wednesday, June 1, 2011 9:11 AM
    Monday, May 30, 2011 2:01 AM

All replies

  • Try changing his mailbox alias.  Put a "9" on the end of it or something like that.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, May 27, 2011 3:18 PM
  • Even after changing the alias, the result is same "Http 500 internal server error"

    Friday, May 27, 2011 4:22 PM
  • Is there anything in the event log?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Friday, May 27, 2011 8:49 PM
  • Hi
       These KB explain how to troubleshoot IIS .
       http://support.microsoft.com/kb/829167
       http://support.microsoft.com/kb/871013
      According to your saying, it seems to be client error.
      Can this user connect to exchange by outlook?
      Can you check the user permission by ADUC?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 30, 2011 1:32 AM
  • Hi,

    From your description, I understand that there is only one user had this kind of issue. So most users could access OWA without any issue. It proved that the IIS settings are correct. If not, all the users will fail to logon the OWA.

    According to the error message on the webpage HTTP 500 Internal Server Error, the issue could be related to the affected user's mailbox.

    I suggest that the affecte user could use another PC to verify whether the issue could be reproduced or not. If the issue could be reproduced, I suggest that you could ldifde command to export the normal user and affected user's properties to compare the settings.

    For more detailed infomration about ldifde command, I would like to share one link for your reference:

    Title: Using LDIFDE to import and export directory objects to Active Directory

    URL: http://support.microsoft.com/kb/237677

    I hope the information provided above is helpful to you.

    Thx,

    Chen

     

    • Proposed as answer by Terence Yu Wednesday, June 1, 2011 9:10 AM
    • Marked as answer by Terence Yu Wednesday, June 1, 2011 9:11 AM
    Monday, May 30, 2011 2:01 AM