none
Exchange 2013 and 2010 co-existence, The mailbox of user that is located on a server that is running version 14 can't be opened on a server that is running version 15.

    Question

  • Dear Team,

    I am facing a strange issue we are running exchange 2013 with 2010 in co-existence mode,we are in the process of migration mostly all the mailbox are migrated to exchange 2013.

    when one of the exchange 2013 user is trying to send an email to another user whose mailbox also exists in exchange 2013 he is getting the below bounce back message.


    HAMM.abc.com Remote Server returned '554 5.2.0 STOREDRV.Deliver.Exception:NotSupportedWithServerVersionException; Failed to process message due to a permanent exception with message The mailbox of user mkh@abc.com that is located on a server that is running version 14 can't be opened on a server that is running version 15. NotSupportedWithServerVersionException: The mailbox of user mkh@abc.com that is located on a server that is running version 14 can't be opened on a server that is running version 15. [Stage: CreateSession]'

    Thanks.


    TechGUy,System Administrator.

    Monday, February 29, 2016 5:07 AM

Answers

  • What cumulative update are you running on Exchange 2013?  If you're running CU11, perhaps you're having a problem with Mailbox Anchoring (see below) and you need to move your arbitration mailboxes to Exchange 2013.

    Get-Mailbox -Arbitration | New-MoveRequest

    http://blogs.technet.com/b/exchange/archive/2015/12/15/exchange-management-shell-and-mailbox-anchoring.aspx


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Marked as answer by ITSysGuy Monday, February 29, 2016 10:41 AM
    Monday, February 29, 2016 5:44 AM
    Moderator
  • What I said.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Marked as answer by ITSysGuy Tuesday, March 1, 2016 3:35 AM
    Monday, February 29, 2016 7:21 AM
    Moderator
  • Yes, of course.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Marked as answer by ITSysGuy Tuesday, March 1, 2016 3:35 AM
    Monday, February 29, 2016 7:52 PM
    Moderator

All replies

  • What cumulative update are you running on Exchange 2013?  If you're running CU11, perhaps you're having a problem with Mailbox Anchoring (see below) and you need to move your arbitration mailboxes to Exchange 2013.

    Get-Mailbox -Arbitration | New-MoveRequest

    http://blogs.technet.com/b/exchange/archive/2015/12/15/exchange-management-shell-and-mailbox-anchoring.aspx


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Marked as answer by ITSysGuy Monday, February 29, 2016 10:41 AM
    Monday, February 29, 2016 5:44 AM
    Moderator
  • please see my exchange versions


    TechGUy,System Administrator.

    Monday, February 29, 2016 6:40 AM
  • What I said.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Marked as answer by ITSysGuy Tuesday, March 1, 2016 3:35 AM
    Monday, February 29, 2016 7:21 AM
    Moderator
  • Thanks a lot lot Ed,

    One small doubt ,after moving all the Arbitration mailbox,will the maiboxes in exchnage 2010 still function?

    Regards


    TechGUy,System Administrator.

    Monday, February 29, 2016 10:42 AM
  • Yes, of course.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Marked as answer by ITSysGuy Tuesday, March 1, 2016 3:35 AM
    Monday, February 29, 2016 7:52 PM
    Moderator