none
dpm 2007 One or more prerequisites for protecting this data source is missing. RRS feed

  • Question

  • I have a dpm 2007 2.0.8864.0 installed on a windows 2003 r2 sp2 and I'm trying to backup another windows 2003 r2 sp2 with sce 2007 installed. The agent installed successfully but when I try to create a new protection group and I select one volume I receive the following message:

    One or more prerequisites for protecting this data source is missing.

    Ensure that the following prerequisite software is installed on srvmonitor.dompepharma.com and/or all nodes in the cluster:

    Windows Server 2003 SP1 or SP2 with Knowledge Base article 940349 (http://go.microsoft.com/fwlink/?LinkId=99034)

    - OR -

    Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=128812)

    ID: 31309

    Can anyone tell me how to solve the problem? The other posts on the forum didn't help me....


    Thursday, April 14, 2011 9:34 AM

Answers

  • Hi Ariz84,

    did you install KB940439? as mentioned in the KB article?

    just stating the obvious here,  but it is good to get it out of the way, if you've already installed let me know.

     

    kind regards,

    Alex Smits

    • Marked as answer by ariz84 Thursday, April 14, 2011 11:22 AM
    Thursday, April 14, 2011 10:14 AM

All replies

  • Hi Ariz84,

    did you install KB940439? as mentioned in the KB article?

    just stating the obvious here,  but it is good to get it out of the way, if you've already installed let me know.

     

    kind regards,

    Alex Smits

    • Marked as answer by ariz84 Thursday, April 14, 2011 11:22 AM
    Thursday, April 14, 2011 10:14 AM
  • Ok I'm an idiot: I just read sp1 or sp2 and not about the kb article. I'm really sorry. Thanks for help

    Thursday, April 14, 2011 11:22 AM