locked
keyboard on notebook requires function key to type letters RRS feed

  • Question

  • I am running Windows 7 RC on dual booted Acer Aspire 5630. I have to hold down function key to type letters as it defaults to numbers. Is there a way to fix this/

    Wednesday, August 26, 2009 4:03 AM

Answers

  • Hi

    That's not Win7 issue but a Notebook keyboard's design... (as the keyboard is not full size.)
    Normally, you may "fix" this by clicking FunctionKey + NumLock to turn off the numlock
    Or you should consider disable the auto-turn-on numlock at BIOS.
    MCITP - Enterprise Support Technican, MCITP - Enterprise Administrator, MCITP - Enterprise Messaging Administrator
    • Proposed as answer by Dickson TB Lau Thursday, August 27, 2009 3:22 AM
    • Marked as answer by Arthur Xie Tuesday, September 1, 2009 10:05 AM
    Wednesday, August 26, 2009 8:54 AM

All replies

  • Hi

    That's not Win7 issue but a Notebook keyboard's design... (as the keyboard is not full size.)
    Normally, you may "fix" this by clicking FunctionKey + NumLock to turn off the numlock
    Or you should consider disable the auto-turn-on numlock at BIOS.
    MCITP - Enterprise Support Technican, MCITP - Enterprise Administrator, MCITP - Enterprise Messaging Administrator
    • Proposed as answer by Dickson TB Lau Thursday, August 27, 2009 3:22 AM
    • Marked as answer by Arthur Xie Tuesday, September 1, 2009 10:05 AM
    Wednesday, August 26, 2009 8:54 AM
  • I agree with DTBLau’s idea. As the notebook keyboard is not full size, sometimes, some letter and number are shared the same key on keyboard. It is by design.

     

    Good luck!

    Friday, August 28, 2009 7:59 AM