locked
Windows Explorer stops responding/restarts sometimes windows restarts RRS feed

  • Question

  • I have an Asus P6T deluxe MB and a highpoint rocketraid 3540 controller using 8 drives in raid 6.  I recently decided to start backing up my data to external hdd's.  Kaspersky reports no viruses, I updated the mb bios (2004) and the intel chipset firmware from the asus website.  went to highpoint and installed the latest firmware (1.2.17.14) and drivers (1.2.28.28) for the raid card.

    Had problems with cobian backup and tried using windows explorer to copy my files.  If I copy 4 to 10 files to an external hdd (tries usb and esata connections) it ususally works.  If I select around 50 files (55-60 Gb), Explorer will stop responding, sometimes explorer will restart other times windows will crash and reboot.

    I installed the above updates with the same results.

    This pc is a media server in a home network running 7 home premium.  I need to know if any hotfixes exist for this condition or a resaonably priced backup program (preferably trialware for 1st backup)

    Wednesday, February 24, 2010 7:32 AM

All replies

  • You issue can be caused by many factors, such as the external HDD drive, third party conflicts, and so on. As you can copy small file, it's better to apply this hotfix first, for more detail, you can refer to the following link:

    http://support.microsoft.com/kb/976972 

    Please also update to the Driver to latest version, from the following link:

    http://asus.com/product.aspx?P_ID=vXixf82co6Q5v0BZ 

    As your main concern is making backup for your machine, you can try to backup your machine with the build-in backup feature, you can try to make the backup on your home network location. You can refer to the following link:

    http://www.microsoft.com/windows/windows-7/features/backup-and-restore.aspx 

    Good luck!
    John
    • Edited by John Cena Monday, March 1, 2010 1:57 AM
    • Proposed as answer by Linda Yan Tuesday, March 2, 2010 9:07 AM
    Thursday, February 25, 2010 5:44 AM
  • Since my first post, using the dos copy command in an admin command window would also hang up after a few files were copied.  copying 100+ 1Gb files from a sata drive to another sata works.  MS released KB976264 fix that resolves a "Blocking" issue with several 3rd party programs (some are AV scanners).

     After installing this fix, I used explorer to copy a folder of 1140 files from the rocketraid 3540 to an external seagate 2Tb via eSata interface, windows crashed during the night after copying 930 some files. 

    doubt that win backup or any 3rd party program will work if explorer and admin command prompts have simular issues.  But, KB976264 seems like a step in the right direction
    Friday, February 26, 2010 6:10 PM
  • What's up now? Do you still get the error while copying the files in your external HDD after installing the KB976972 and KB976264? 

    I would recommend disabling 3rd party applications to see if they are causing the issue. Please try a “clean boot”  to see if any background programs are interfering. You can refer to http://support.microsoft.com/kb/929135.

    In addition, you can run the ShellExview to narrow down the cause.

    Run ShellExView
    ============
    1. Please download the ShellExView to the Desktop from the following link:

    http://www.nirsoft.net/utils/shexview.zip

    2. Right-click the shexview.zip file.
    3. Extract the ZIP file.
    4. Double click shexview.exe.
    5. Run the program and scan the computer.
    6. Please press "Ctrl" on the keyboard and click all items which are marked in pink in the list.
    7. Please choose all items and click "File" then "Save selected Items". (For example: File Name: ShellExView, Save as type: HTML File-Horizontal(*.htm;*.html))
    8. Please choose "File" then "Disable Selected Items".
    9. Quit and restart the computer to check the issue again.

    Good luck!
    John
    Monday, March 1, 2010 2:23 AM