locked
Language Not Shown in Status Bar in Word 2007/ Wrong Language in Word 2010 RRS feed

  • Question

  • Hi there,

    We have opened a document in Word 2007 and selected some text in it. In status bar it's not showing the language even if language option is selected as shown here.

    The same document we have opened in Word 2010 and selected the some text. In this it's showing the language as English instead of Korean.

    In nutshell in 2010 it's showing the wrong language.

    Any help on this is really appreciated.

     

    Regards,

    Anuj Agrawal

     

     

    Wednesday, March 23, 2011 11:19 AM

Answers

  • Hi,

     

    The Language indicator appears on the status bar only when at least one of the following is true:

    • Language support for more than one language is installed.

      For example, if you have support for both English (U.S.) and English (U.K.) installed.

      -or-
    • Keyboard drivers for more than one language are installed.

     

    You can follow the steps here to turn on the language indicator on the status bar:

    http://support.microsoft.com/kb/243020

     

    Note: The article is for Word 2000. The steps in Word 2007 and Word 2010 are similar.

     

    If you have turned it on,  try to exit Word, remove a language from control panel > language, start Word, exit, and then add it back from control panel > language again.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Tuesday, March 29, 2011 1:54 AM
    Friday, March 25, 2011 3:02 AM