locked
I'm an Exchange admin for my company. Why can't I (and only a few others) create Meetings in one out of 3 of our Room Calendars? RRS feed

  • Question

  • My company has 3 Room mailboxes, all identical except for their Names.  In
    two of them, anyone here can create Meetings by double-clicking on a desired
    timeslot.  In the third, myself and two other users get absolutely no response
    when we try to do this.  Going to the Home tab > New Meeting > New Meeting
    on this one Room Calendar also gives absolutely no response, just for myself and
    the other two users.  I've used Powershell to set all the permissions I can find
    on this third Room to allow all our company users to create/manage meetings. 
    Nothing works. 

    Suggestions?

    Thanks,
    Terry

    Wednesday, July 25, 2012 11:03 PM

All replies

  • Hi Terry,

    It is recommended to add Room mailboxes into a meeting via Location button. Creating a new meeting by double-clicking on a timeslot of shared calendar foler is not suggested since it requires changing the folder permission.

    I'd suggest you reset the permission and then reset the room mailbox configuration, and then try again.

    Refer to:

    http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/f8a7f125-d25c-41f5-b6c5-0e7afaa010e2


    Fiona Liao

    TechNet Community Support

    Thursday, July 26, 2012 9:46 AM
    Moderator
  • Hi, Fiona.

    What Location button?  For just this one Room, Home tab > New Appointment, Home tab > New Meeting, and Home tab > New Items > New Appointment or New Meeting do nothing at all.  The little "wait" wheel spins then stops.  No New Appointment or New Meeting window opens.  Nothing.  On our other two Rooms, any of those work just fine.

    Here are the Resource Options you mentioned in your link, above:

    What needs to be different?  These are exactly the same as our other two Rooms.

    Thanks,
    Terry

    Wednesday, August 1, 2012 10:57 PM
  • Hi Terry,

    I mean, It is not recommended to change the permission of a Room mailbox's Calendar folder.

    After we check "Automatically process meeting request...", we only need to add the Room in one of the three circles:

    If still it is no response, you might need to check if the problem room mailbox is over mailbox limit, or you may create a new room instead.


    Fiona Liao

    TechNet Community Support

    Thursday, August 2, 2012 9:55 AM
    Moderator
  • Hi, Fiona.

    You're still missing my point, I'm afraid.  This is exactly the window that does not open for this Room, for just myself and two other users.

    Never mind.  I think I'll just create a new Room and see if that gives everyone the same Permissions.

    Terry

    Thursday, August 2, 2012 7:10 PM