locked
*.bat file didn't work for me... why... AOE 2 fix attempt for Windows 7 RRS feed

  • Question

  • As Windows 7 causes major resolution problems with Age of Empires 2 Conquerors Expansion,

    I tried the following suggestion, but it did not work... Can anyone help me to work out a functional bat file solution?

    The taskmanager and and stop explorer ideas worked but... - but I couldn't create the batch (*.bat) file! )

    Go into task manager select the processes tab and end explorer.exe then alt-tab back into age of empires.
    Note: this will make your task bar disapear and any open folders
    To restart explorer open the task manager agian in the aplications tab hit new task and type explorer in the box
    The colours change because of the Aero theme's poor handling of colours


    BELOW IS WHAT FAILED TO WORK....  Error is that CD-Rom is not in drive (but that isn't true... CD Rom is in the drive!)


    You can also make a batch file

    with the following lines and place it in the same location as your age of empires 2 executable

    taskkill /F /IM Explorer.exe
    age2_x1.exe
    Start explorer.exe

    IF you have a solution, email me at gogogojack@yahoo.com

    Thanks!

    Wednesday, August 18, 2010 8:34 AM

Answers