locked
Client does not see mapped drives, and access to network printers is denied after logging on to network?? RRS feed

  • Question

  • XP Pro SP3 and Server 2003.

    I have had a few XP Pro SP3 domain member clients come to me saying they can’t print, or they can’t see their normal mapped drive shares on the LAN.  When the client logs on, the Group Policy runs a small CMD file that deletes previous drive mappings, and then remaps the same drives.

    Also, when you look at the shared printers, they are there, but each one says “access denied”.

    It is as though they log on but do not authenticate correctly.

    I have found that if I run the group policy CMD file locally on the client’s station that deletes the drive mappings and then remaps the drives - after they have logged on, I am able resolve the problem for that session.  Other times they may be OK and then maybe not.

    Once I run the CMD file at the command prompt, they are prompted to enter their username and password.  After that, the drive mappings are there, and they can once again print to any shared printer.

    Before I discovered that I could temporarily resolve the problem by running this CMD file, I was creating a new profile for the user.  This appeared to be a permanent solution, but, I would rather find out why this is happening and fix it the immediate problem.  Creating a new profile works, but it takes time to migrate files, recreate the Outlook mailbox, etc.

    Does anyone have an idea of what might be happening?

    Thanks.


    DDaleS
    Thursday, January 19, 2012 9:47 PM