locked
MS Word 2010 stops working when attempting to edit documents on our SharePoint site using MS Word RRS feed

  • Question

  • Can anybody please help? I use MS Office 2010 on Windows 8.1 and a few months ago I could edit MS Word 2010 templates on our SharePoint using the 'Edit in MS Word' option.  I have not needed to do this since about May 2015 but now, when I try I get the 'Microsoft Word has stopped working' error message.  They seem to have stopped communicating.  Please help!
    Tuesday, December 8, 2015 10:41 AM

Answers

  • Hi,

    This issue might be happened because of the latest Windows updates. But do not worry about this issue since I have gone through this similar issue in my IE11 browser and found the solution which is have mentioned below.

    1. Open the IE browser -> Delete browsing histories.

    2. Add your SharePoint site URL in the Trusted sites.

    • Go to the Tools menu in the IE browser, in the drop-down menu, select Internet Options.
    • Go to Security tab, click Trusted sites, click Sites button.
    • Add the SharePoint site URL in the place ‘Add this website to the zone’.(Ignore if the site URL is automatically present in the box)
    • Un-check the box ‘Required server verification (https:) for all sites in this zone’, click Add button, click Close button to close the windows. 

    3. Make the changes in the Custom level under Security tab.

    • Go to Security tab  click Trusted sites  in the bottom, see and click Custom level.. button.
    • Under the ActiveX controls and plug-ins  find the Allow Scriptlets  Enable it.
    • Under the Miscellaneous section  find the Access data sources across domains  Enable it.
    • Under the Miscellaneous section  find the Display mixed content  Enable it.
    • Click OK to come out from the IE browser options window.

    4. Close the IE browser and re-open the IE browser and login to the SharePoint site and try to open the Excel, Word documents stored in your SharePoint site.

    Hope this information may help you to resolve the issue.

    Tuesday, December 8, 2015 12:10 PM

All replies

  • Hi,

    I'm not 100% sure how this will impact to your case but here is what I found.

    Go into Word Options - then Add-ins then click Go on Manage COM add-ins, and disable the "Send to Bluetooth" Add-In if you got it there.

    ---------------------------------------------------------------------------

    Please do not forget to mark this as answer if it was helpful for you

    Tuesday, December 8, 2015 11:19 AM
  • Thanks a bunch for your help, Manoj, but I don't have the "Send to Bluetooth" Add-In.
    Tuesday, December 8, 2015 11:42 AM
  • Hi,

    This issue might be happened because of the latest Windows updates. But do not worry about this issue since I have gone through this similar issue in my IE11 browser and found the solution which is have mentioned below.

    1. Open the IE browser -> Delete browsing histories.

    2. Add your SharePoint site URL in the Trusted sites.

    • Go to the Tools menu in the IE browser, in the drop-down menu, select Internet Options.
    • Go to Security tab, click Trusted sites, click Sites button.
    • Add the SharePoint site URL in the place ‘Add this website to the zone’.(Ignore if the site URL is automatically present in the box)
    • Un-check the box ‘Required server verification (https:) for all sites in this zone’, click Add button, click Close button to close the windows. 

    3. Make the changes in the Custom level under Security tab.

    • Go to Security tab  click Trusted sites  in the bottom, see and click Custom level.. button.
    • Under the ActiveX controls and plug-ins  find the Allow Scriptlets  Enable it.
    • Under the Miscellaneous section  find the Access data sources across domains  Enable it.
    • Under the Miscellaneous section  find the Display mixed content  Enable it.
    • Click OK to come out from the IE browser options window.

    4. Close the IE browser and re-open the IE browser and login to the SharePoint site and try to open the Excel, Word documents stored in your SharePoint site.

    Hope this information may help you to resolve the issue.

    Tuesday, December 8, 2015 12:10 PM
  • Adding up on Sandeep's Suggestions. try out these steps which has worked for few people -

    http://www.online-tech-tips.com/ms-office-tips/fix-microsoft-word-has-stopped-working/

    Tuesday, December 8, 2015 12:25 PM
  • Hi,

    Suggestions from the community members are probably helpful to fix the issue, I've marked SandeepKumarT's reply as answer.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Monday, January 11, 2016 5:08 AM