locked
outlook 2013 sync issues with gmail RRS feed

  • Question

  • I installed Outlook 2013 and am having issues with my views in outlook staying in sync with my gmail account.  Specifically, I can delete an email in outlook and it will not delete in my gmail account.  I an manually force a sync and it still will not delete it in my gmail account.  If I create a new profile in outlook, it will work correctly for about a day and a half, then the issue starts again.  I've been on the phone with Microsoft technical support twice and they can't seem to figure it out. 

    I've double and triple checked all my setting and options and everything is set the way it would be.  If I move go to one of my other computers running outlook 2010 everything works perfect. 

    Any suggestions? 

    Sunday, April 14, 2013 7:23 PM

Answers

All replies

  • After enable the Auto-Expunge on in Gmail website, it could be resolved.

    http://www.msoutlook.info/question/675

    Tony Chen
    TechNet Community Support


    • Marked as answer by Tony Chen CHN Thursday, April 25, 2013 8:52 AM
    Tuesday, April 16, 2013 8:56 AM
  • I made the changes that were outlined in the article to my gmail settings.  At first, nothing changed and email deleted in outlook did not sync with gmail.  I then went into my outlook settings and changed settings in the advanced tab and checked the box "Mark items for deletion but do not move them automatically", in addition to the "Do not save copies of items" and "Purge items when switching folders while online".  After doing this, if I change folders in Outlook, it appears delete the items in the gmail inbox. 

    I'm optimistic that this might work, but need 24 hours to know for sure. I say this because if I create a new profile, and leave my gmail and outlook settings the way they should be, everything works great for about 24 hours, then the problem shows up again.  Microsoft Technical support has acknowledged it's a known problem and that they are working on a solution.  However, it's been a known issue since the technology preview and they still don't have a solution.  I'll let you know tomorrow if this patch still works.  thanks for your help with this.   

    • Proposed as answer by Martintansi Monday, June 17, 2013 12:57 PM
    • Unproposed as answer by Martintansi Monday, June 17, 2013 12:57 PM
    Tuesday, April 16, 2013 1:55 PM
  • any update?

    Monday, June 17, 2013 12:58 PM
  • Yes, I have been working with Product Marketing and the test group to identify and isolate the issues with IMAP in OL2013.  We have identified several issues with IMAP in OL2013 and they are working on fixes to the issue.  In the meantime, the best way to resolve the sync issues is to rename your ost store, then open OL and let it rebuild the store.  This will work for a while, until the store becomes corrupted again.  Check out the thread on https://productforums.google.com/forum/?hl=en#!msg/gmail/9alMlaOkMC4/UbizEunl22UJ for more information.
    Monday, June 17, 2013 1:16 PM
  • just curious if you arrived at a fix.  I'm seeing this happen with a couple of pcs running OL2013 and gmail.

    Thanks Ben

    Tuesday, July 15, 2014 7:55 PM
  • i was also trying to sync to gmail with my outlook but as i have noticed that all the previous mail got loaded with my outlook which took of time but after a few days later the connection got expire and having on the same page so i tried to choose the help from outside and i found one gmail customer care number (1800-405-7988) which showing toll free number and they help me a lot in solving this issue. if you also want so you can also try these services.

    Monday, September 1, 2014 1:17 PM
  • I tried that number and 3 techs hung up on me, the 4th when i called back when i asked for a manager and then all other calls go to voicemail.  Great technical support from Google!

    Thanks Ben

    Wednesday, October 1, 2014 5:40 PM
  • gmail customer care number (1800-405-7988) which showing toll free number 

    Okay, called that number again and it's not google, it's a company called Vemo.  Would be good to be clear on the company when you are handing out phone numbers dream121154

    Thanks Ben

    Wednesday, October 1, 2014 5:47 PM