locked
Dreamscene Rundll32 Error Vista Ultimate RRS feed

  • Question

  • Ok, running Vista Ultimate, after I installed the updates with new Dream Scene content, whenever I open control panel and choose backgrounds for Dream Scene, I get error boxes that pop up saying "Windows host process rundll32 has stopped working". What the heck? It really doesn't prevent me from choosing new backgrounds but it keeps popping up new windows with error messages, very annoying. Any ideas? I click close program to these windows and nothing really happens except the box goes away, but as soon as I select a different background for Dream Scene, whammo, another error window. Help? 
    Saturday, May 19, 2007 5:01 PM

Answers

  • Hi, i had the same problem too, even while browsing pictures and videos folder. So i did a lil googling and found this. 1 question was, do you have Nero installed?

    If you do then do this, it was taken from a dutch site - http://www.hardnet.nl/2007/03/03/nero-veroorzaakt-een-rundll32-fout-onder-vista/

     

    Quote-

    Rename following two files in folder:
    "C:\Program Files\Common Files\Ahead\DSFilter\"

    NeVideo.ax -> NeVideo.ax.old
    NeroVideoProc.ax -> NeroVideoProc.ax.old

    No reboot is necessary.

     

    It worked for me.

    Wednesday, May 23, 2007 9:16 PM

All replies

  • I am having this issue as well on my NC6000.  It will let me apply the dreamscene content to the desktop, but whenever you open the dreamscene content window non-stop rundll32 windows keep popping up.  This is a recent problem too because it has not always done this.
    Sunday, May 20, 2007 5:27 PM
  • Ok so I uninstalled all of the dreamscene stuff from Windows Updates and re-downloaded it and the problem still persists....
    Monday, May 21, 2007 1:11 AM
  • This problem goes away in safe mode however you cannot actually apply the dreamscene nonetheless its not an issue the the rundll32 error.   It is also not a startup program.  I've narrowed it down to  being one of the services on startup however which one it actually is im not sure considering there are a ton of them.  When I have more time I will start scrathing them off the list.
    Monday, May 21, 2007 4:18 AM
  • Ok so got the error again, but I was doing something entirely different. I was deleting a mess of files in one of my folders, used cntrl+c to copy everything, and there it goes, rundll32 errors popping up. Was able to complete my task, but still had the darn errors flashing at me. What gives Microsoft????
    Wednesday, May 23, 2007 12:09 PM
  • Hi, i had the same problem too, even while browsing pictures and videos folder. So i did a lil googling and found this. 1 question was, do you have Nero installed?

    If you do then do this, it was taken from a dutch site - http://www.hardnet.nl/2007/03/03/nero-veroorzaakt-een-rundll32-fout-onder-vista/

     

    Quote-

    Rename following two files in folder:
    "C:\Program Files\Common Files\Ahead\DSFilter\"

    NeVideo.ax -> NeVideo.ax.old
    NeroVideoProc.ax -> NeroVideoProc.ax.old

    No reboot is necessary.

     

    It worked for me.

    Wednesday, May 23, 2007 9:16 PM
  • That's great it worked for you, I too have Nero installed, however I do not have the "DSFilter" file on my computer. I got as far as program files/commonfiles/ahead.....but no dsfilter was found.
    Thursday, May 24, 2007 12:17 PM
  • CTU Agent you rock man.  That fixed it.  How in the world did you trace it back to those 2 files???

     

    Eric if you have Nero installed you should have those 2 files.  Maybe they are hidden?

    Thursday, May 24, 2007 3:13 PM
  • Eric, i'm not sure why you don't have the file. Maybe you can try to re-install Nero and search for the files again. Dan, thx dude but it wasn't me that found the answer. it was taken from this dutch (i think) site. And another forum translated it. So i thought i'd just help spread the word aroundSmile Glad that it worked for you. Eric, if the problem still persists, try googling more. I'm sure there's an answer out there.

    Thursday, May 24, 2007 6:14 PM
  • he didnt Wink nice to see people are linking from a MS site Smile
    Wednesday, May 30, 2007 1:43 PM
  • Right, this solved the problem! Nero newly installed, and as soon as I show some video-files in Explorer the annoying box saying about Rundll32 stopped working. Now fixed, great help CTU.

     

    Murvin Dulv

     

    Thursday, September 27, 2007 4:56 PM
  •  

    Thanks CTU that worked for me I had this problem for a while.

    Thanks again.

    Saturday, December 29, 2007 4:27 PM
  • I had nero installed as well and this solution solved my problem.  Awesome post!  Thanks for the help.
    Tuesday, March 11, 2008 7:46 PM
  • wow i wasnt expecting to find an answer so quickly. i had only one of the files (NeVideo.ax -> probably because all i installed was Nero Burning ROM) and renaming it did the job.
    Tuesday, March 25, 2008 4:55 AM
  • Thanks alot for this simple yet valuable solution... That error was bugging me like crazy...
    Monday, April 14, 2008 5:14 PM
  • Very good tip -- worked immediately and as described.  I haven't now tried to run Nero yet -- anybody know if there are any impacts on it?

     

     

    Monday, April 28, 2008 5:07 PM
  • why this only happens only to some computer....my sister's pc it doesnt have the problem but ther is no \ahead\dsfilter\
    whats that?
    Tuesday, April 29, 2008 5:18 AM
  • So I went and uninstalled the old Nero I had on my computer, and still have issues. I can't get any dreamscenese to work. I have some from Stardock, and I can get 2 to work, but as far as any others I've downloaded, or even the scenes that Microsoft gives us won't work, just goes to a black screen. I don't get the errors, but would like to know how to get the "oem" scenes to work.

     

    Tuesday, April 29, 2008 11:40 AM
  • hey why that only happens in just some pc's....my brother's pc it doesnt have the problem and he's pc is vista ultimate with sp1 and mine too but mine has the problem, i just solved the problem with ur help "NeVideo.ax-.>Nevideo.ax.old  because i dont have have nero installed but my sister it doesnt hav the folders "ahead\dsfilter\" ..... why helps changing to .old?

    Tuesday, April 29, 2008 10:52 PM
  • i had the same problem, heres what worked for me. i got this from another forum

     

    Go into control panel, then folder options (you will find this on a "classic view") , then view and click "Always show icons, never thumbnails." Thats it it now shouldn't come up anymore. It isnt a nero problem, it seems to only come up when folders are opened up that contain video files.  It has something to do with various video codecs bla bla bla. Do this and all should be fine...... 

     

    so far this solved my problem.

    Wednesday, June 4, 2008 11:21 AM
  • hey ctu agent

    my friend i have the cyberlink power2go program which is an equivelant for the nero and the dreamscene worked after i uninstalled it but the thing that i want to use it as well as i use my ultimate great featur of dreamscene.

    please ctu agent help me

    i searched the googl zilllion times and i formatted my new LG notebook 4 times trying to solve that problem and searched for updates and still nothing changed but the only solution of uninstallition of the power2go software.

    my notebook is LG P300

    intel core 2 duo 2.5 processor

    nvidia gee force 8600 256 VM dedicated

    Sunday, August 10, 2008 12:43 AM
  • Hey thanks, your the man CTU agent
    Friday, September 26, 2008 6:37 AM
  • This didn't work for me.  Are there any other files that could cause this?
    Tuesday, October 21, 2008 12:04 AM
  •  

    If you have Blaze Media Pro, search for this dll and make it old.  It solved my problem with DreamScene crashing.

     

    Mine was located in:

     

    C:\Program Files\Blaze Media Pro\Video Processing\viscommpgdec.dll

     

    Change it to:

     

    viscommpgdec.dll.old

    Tuesday, November 4, 2008 3:53 AM
  • OMG!!!

    I LOVE YOU!

    I have worked forever trying every suggestion without any success, until this. It worked for me!

    THANK YOU
    Wednesday, December 2, 2009 4:03 AM
  • how come this link doesnt work anymore?
    Sunday, October 24, 2010 1:58 AM