locked
Window Vista Business Edition show message Visual Studio 2010 devenv.exe error on screen RRS feed

  • Question

  • Hi,

     

    I keep getting an Interactive Services Dialog Detection error on my Vista Business SP2. Now I have read about this on the internet and also tried solve the problem but no success. The problem is with visual studio 2010 ultimate edition devenv.exe . However it keeps reappearing again. Anyone who's faced a similar issue and resolved too.

     

    The popup looks similar to the following:

     

    [Window Title]
    Interactive services dialog detection

    [Main Instruction]
    A program can't display a message on your desktop

    [Content]
    The program may need information or permission to complete a task.
    Why does this happen?

    Cake Hide program details  [Show me the message] [Remind me in a few minutes]

    [Expanded Information]
    Program(s) or devices(s) requesting attention.

    Message title:  Microsoft Visual Studio
    Program path:  C:\Program Files\Microsoft Visual Studio 10.0\Common7\IDE\devenv.exe

    Received:  ‎Today, ‎July 04, 2011, ‏‎10 minutes ago

    This problem happens because of partial incompatibility with Windows Vista.
    Please contact the program or device manufacturer(s) for more information.

    • Changed type Shuja Mukhtar Friday, July 8, 2011 3:28 AM Interactive services dialouge detection
    Friday, July 8, 2011 3:27 AM

Answers

  • Hi,

    dpplg.dll under the C:\Program Files\Microsoft Visual Studio .NET 2003\Common7\Tools\Deployment folder was corrupt, copying a new copy and registering it will resolve it.

    http://support.microsoft.com/kb/249873

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 13, 2011 7:01 AM
    Moderator

All replies

  • Hi,

    dpplg.dll under the C:\Program Files\Microsoft Visual Studio .NET 2003\Common7\Tools\Deployment folder was corrupt, copying a new copy and registering it will resolve it.

    http://support.microsoft.com/kb/249873

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 13, 2011 7:01 AM
    Moderator
  • Thanks for reply... I uninstalled VISUAL STUDIO 2010 from my PC and then installed a licensed copy of Visual studio  2010 and updated from the internet i did receive that message again....

     

    thanks you very much.. for you time...

    Saturday, October 8, 2011 3:40 AM