none
Error installing MIM Portal under SP2016 / Win2016 / SQL2016 RRS feed

  • Question

  • I am getting a error when trying to install the MIM 2016 Portal on the software you see in the Title.

    "The features you have selected have the following prerequisites. Refer to the installation guide for more information. Please update your machine and retry the installation.

    - IIS 7.0 or better

    - Sharepoint

    

    Friday, June 17, 2016 11:58 AM

All replies

  • Endre,

    Are you using the MIM 2016 CTP release from the MS Connect site, or simply the MIM 2016 that is publicly available? 

    If it is the public version, it does not support SP 2016, Windows Server 2016 or SQL Server 2016 at this time, so you're likely running into the installer recognizing you're deploying against unsupported version of SharePoint and IIS.

    You'll need to wait until the CTP is released an generally available update to MIM for that support to be mainstream.  And no, I don't know when that will be. :)

    Cheers,

    Marc


    Marc Mac Donell, VP Identity and Access Solutions, Avaleris Inc.
    http://www.avaleris.com

    Friday, June 17, 2016 12:20 PM
  • I am getting a error when trying to install the MIM 2016 Portal on the software you see in the Title.

    "The features you have selected have the following prerequisites. Refer to the installation guide for more information. Please update your machine and retry the installation.

    - IIS 7.0 or better

    - Sharepoint

    

    try

    1. Open Regedit > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\InetStp
    2. Edit "MajorVersion" and set the "DECIMAL" value to 9
    3. Hit F5 while in Regedit
    4. Now go install 
    5. Change the "MajorVersion" back to "DECIMAL" value of 10

    • Proposed as answer by Joe Zamora Monday, December 24, 2018 6:21 PM
    Friday, October 20, 2017 11:48 AM
  • You are using MIM 2016 or MIM 2016SP1?

    Only SP1 is supported


    1

    Sunday, October 22, 2017 2:31 PM