none
Blocking Ads in IE11 RRS feed

  • Question

  • Hi,

    I am a Google chrome user and I want to switch into IE11 on Windows 8.1.

    But the problem is that I did not found anyway to block advertissements in IE.

    Please, is there any extension or way to do so ?

    Thank you.

    Thursday, December 12, 2013 7:11 PM

Answers

  • Hi,

    Firstly, we need to update IE and install the latest features. And then we can change the security settings to avoide the pop-ups.

    Besides we can use the feature called Inprivate Filtering.

    For more information and detail steps, please see:

    How to Block Ads on Internet Explorer

    http://www.ehow.com/how_5842736_block-ads-internet-explorer.html

    Please note: since the website is not hosted by Microsoft, The link may change without notification, Microsoft does not guarantee the accuracy of the information.

    Hope this helps,


    Ada Liu
    TechNet Community Support

    Friday, December 13, 2013 3:25 PM

All replies

  • If you're using the Desktop version of Internet Explorer, go to the following link and add both the 'EasyList Standard' and 'EasyPrivacy' Tracking Protection Lists:

    http://www.iegallery.com/en-us/trackingprotectionlists

     

    Thursday, December 12, 2013 9:45 PM
  • Hi,

    Firstly, we need to update IE and install the latest features. And then we can change the security settings to avoide the pop-ups.

    Besides we can use the feature called Inprivate Filtering.

    For more information and detail steps, please see:

    How to Block Ads on Internet Explorer

    http://www.ehow.com/how_5842736_block-ads-internet-explorer.html

    Please note: since the website is not hosted by Microsoft, The link may change without notification, Microsoft does not guarantee the accuracy of the information.

    Hope this helps,


    Ada Liu
    TechNet Community Support

    Friday, December 13, 2013 3:25 PM
  • Oddly enough, the copy of  IE 11 on my Windows 8.1 Dell is missing the InPrivate Filtering option under "Safety". In all the forums I read, there is no reference to the InPrivate Filtering option missing.  Any suggestions for getting this option added to the Safety drop down menu?   ...or is there another way to control InPrivate Filtering?    Thank you.
    Sunday, March 16, 2014 10:12 PM
  • Mine neither. No Safety button before "Tools" and therefor no InPrivate Filtering..." (???)
    Wednesday, May 28, 2014 2:43 PM
  • I know this is old post but the inprivate filtering is under the manage addons.
    Tuesday, September 2, 2014 5:57 AM
  • You find safety by clicking the gear icon on the right beside the history and favorites icons. That is the draw down you find the safety tab.
    Tuesday, September 2, 2014 6:01 AM