locked
Steady State Disk Protection and USB External Hard Drives... RRS feed

  • General discussion

  •  

    I have read over and over about people having issues with the USB Devices. Well for over a week now I have had problems on 20 computers I have installed steady state on 20 computers with DP enabled. If I connect a USB External Hard Drive then once I Removed It through the hardware removal the computer reboots. If I pull out the USB cable without attempting to eject or stop it the computer still reboots. This is happening on 3 different types of external hard drives. Once I DISABLE Disk Protection everything if fine I can eject or stop any external hard drive without WINXP rebooting. The moderators on here seems to think its peoples computer and with my experiment this is the ISSUE. It doesnt happen with regular JUMP DRIVES only external hard drives.

     

    Hope this helps the moderators to get this issue fixed.

    Friday, October 5, 2007 5:44 PM

All replies

  • I have my systems set up to not reboot on the occurrence of a BSOD, so I get a BSOD when unplugging an external hard drive, a generic 0x0000007e stop error. Systems are XP SP2 on Intel DG33 boards with E2160 CPU and Corsair RAM. Cameras and thumbdrives don't seem to produce the same result.
    Sunday, October 7, 2007 9:17 AM
  • Hi Roboman01,

     

    It seems you submitted two threads on the same issue. To avoid confusion, you can focus on one of them or delete one of them. I also included my post in the other thread for your reference:

     

    USB External Hard Drives

    http://forums.microsoft.com/WindowsToolsandUtilities/ShowPost.aspx?PostID=2233941&SiteID=69

     

    Hi Roboman01,

     

    The issue can be caused by driver conflicts or hardware problem. I suggested we perform the following steps to check this issue:

     

    Step 1: Clean Boot

    ------------------------

    1. Click Start, go to Run, and type "msconfig" in the open box to start the System Configuration Utility.

    2. Click the Services tab, check the "Hide All Microsoft Services" box and click Disable All. Enable Windows SteadyState Service by selecting it. 

    3. Click the Startup tab, click Disable All and click OK.

     

    Then, restart your computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    4. Please check this issue again. If issue remains, uncheck Windows SteadyState Service to test.

     

    Step 2: Disable Automatically Restart

    ------------------------

    1. Click Start, right-click My Computer and then choose Properties.

    2. Choose the Advanced tab.

    3. Click on the Settings button in the "Startup and Recovery" part.

    4. Click to uncheck the “Automatically restart” option.

    5. Click OK to close the window.

     

    If there is any error message, please also post here for efficient research.

    Monday, October 8, 2007 9:50 AM