locked
Collection migration - error "This collection was skipped because Configuration Manager identifies it as a folder". RRS feed

  • Question

  • Hi,

    When i try to do collection migration, my collections does not get created in 2012.

    In 2007, i have empyy top level collections functioning as foldes for the rest of my collections. When i run a coll. mig. task, and viec the 'Objects in Job' pane, the top level collection is skipped with the message that ""This collection was skipped because Configuration Manager identifies it as a folder". The remaining collection has the migration status of 'Migrated'.

    However, when i go to device collections, i see nothing!

    Every doco i've found states that empty collections gets migrated as a folder to 2012. I don't see this happening at all!

    What am i doing wrong?

    Thursday, October 25, 2012 8:12 AM

Answers

  • Apparently, i need to be a bit more patient (even though i waited 20 mins since running the job). After posting the above, i restarted the configmgr console, and the folder had been created under 'Device Collections'.
    • Marked as answer by David.Petersen Thursday, October 25, 2012 8:20 AM
    Thursday, October 25, 2012 8:20 AM

All replies

  • Apparently, i need to be a bit more patient (even though i waited 20 mins since running the job). After posting the above, i restarted the configmgr console, and the folder had been created under 'Device Collections'.
    • Marked as answer by David.Petersen Thursday, October 25, 2012 8:20 AM
    Thursday, October 25, 2012 8:20 AM
  • Hi,

    When you go to Device Collections you don't see your collections or folder + collection that where supposed to be migrated? Anything useful in the MIMMCTRL.LOG file? 

    There is no difference if you refresh the device collection view?

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Thursday, October 25, 2012 8:23 AM