none
Group Policy client service failed the logon. Access denied. RRS feed

  • Question

  • I am a system administrator. In My organization we have few users who frequently getting the group policy error When they login into their respective machine. They are able to login after typing password multiple times and some times its works after reboot. We have recreated the uses profiles multiple times and also replaced laptops. We have also tried to rename the roaming profile of the users in the server. Issue occurs everyday when they login for the first time and for some users it happens when ever they unlock the machine. 

    Client OS :  win 8.1

    Profile : Roaming 

    Can you please help me on this ?

    Thanks in Advance :) 

    Thursday, August 25, 2016 2:07 PM

Answers

All replies

  • Hello,

    See if this fix helps you (works in Windows 8.1):

    http://www.kapilarya.com/the-group-policy-client-service-failed-the-sign-in

    Hope this helps, Good luck :)

    Windows Insider MVP | Windows troubleshooting and how-to guides - http://www.kapilarya.com

    Thursday, August 25, 2016 2:14 PM
  • Hi Black Bala,

    Firstly, we could go to system properties > clicked User Profiles > clicked the Default user account > clicked Copy To > Selected the Users profile and then gave them permission to check it.

    If the issue still insists, I suggest that You need to modify the NTUSER.DAT registry hive via regedit.exe. Please follow the steps below.

    - open registry editor on the machine which stores the users profile (make sure you are logged in as administrator)
    - highlight HKEY_USERS
    - File -> Load Hive, browse to the location of failing roaming profile and open NTUSER.DAT file, click open
    - Under Key Name, enter any name you like, but remember what you have entered, eg.: enter "Vista"
    - Expand, HKEY_USERS, you should see new registry hive called "Vista" or any name you entered earlier
    - Right click on that "Vista" hive and choose permissions
    - Confirm that the following users have permissions:
    - Administrators: Full Control
    - SYSTEM: Full Control
    - User (or group) that owns this profile: Full Control
    - if permissions were wrong, correct them, then click on Advanced tab
    - on Advanced tab and enable "Replace permission entries on all child objects with entries shown here that apply to child objects" and click Apply
    - highlight "Vista" registy hive, then click on File -> Unload Hive to release handle on NTUSER.DAT file.

    http://support.microsoft.com/kb/146050/en-us

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 26, 2016 2:22 AM
    Moderator
  • Hello ,

    Thanks for your quick help.

    We tried this fix but not works. Still same error.

    Thanks,

    Friday, August 26, 2016 1:50 PM
  • Many similar replies on Google regarding this.

    I went into User Accounts in Control Panel on our admin account and went into Configure advanced user profile properties. Found the profile that I couldn't log onto and simply deleted it. Logged off the admin account and logged on as the account I just deleted and it logged me on straight way.

    Original here:
    https://social.technet.microsoft.com/Forums/windowsserver/en-US/db6b1e96-6940-42c1-bdc5-3de990fc38bc/the-group-policy-client-service-failed-the-logon?forum=winserverGP


    Best regards, George

    Friday, August 26, 2016 2:03 PM