none
SharePoint 2013 multitenancy script RRS feed

  • Question

  • Hello

    i´ve been playing with the following script:

    http://www.harbar.net/articles/sp2013mt.aspx 

    for the multitenant installation on SharePoint 2013.... Everything works right, by the way the MySites it's recomended to be in a dedicated Web Application 

    Has someone change this script to be complaint with this?

    Thanks

    Monday, March 3, 2014 8:17 AM

Answers

  • Sorry but that is not possible.

    Do you have a specific scripting question?  Do you have an error message?

    For SharePoint specific issues you need to post questions un the SharePoint forum.


    ¯\_(ツ)_/¯

    • Marked as answer by JLSF Monday, March 3, 2014 1:37 PM
    Monday, March 3, 2014 1:19 PM

All replies

  • Why would you ask that question here?  The author's site is where you need to post questions.  This forum is not for support of third part tools.

    ¯\_(ツ)_/¯

    Monday, March 3, 2014 8:29 AM
  • Hello

    thank you for your quick answer...

    The author site redirects to this place for support and sharing.....



    Monday, March 3, 2014 8:49 AM
  • Sorry but that is not possible.

    Do you have a specific scripting question?  Do you have an error message?

    For SharePoint specific issues you need to post questions un the SharePoint forum.


    ¯\_(ツ)_/¯

    • Marked as answer by JLSF Monday, March 3, 2014 1:37 PM
    Monday, March 3, 2014 1:19 PM
  • Yes it's possible, you got the link on the bottom of the page:

    http://gallery.technet.microsoft.com/scriptcenter/da3d9ace-0b00-435e-8cb8-416a56c5bf63

    Don't worry i'll not disturb more.

    Thanks

    Monday, March 3, 2014 1:37 PM
  • Yes it's possible, you got the link on the bottom of the page:

    http://gallery.technet.microsoft.com/scriptcenter/da3d9ace-0b00-435e-8cb8-416a56c5bf63

    Don't worry i'll not disturb more.

    Thanks

    Yes - I can put a link here to a cooking sites and ask you to go there fro answers.  It still wouldn't be right.

    This just isn't the right place for the question you are asking.  It is not a scripting question.  It is a product related question.  YOu will be more successful asking the scripts author or the SharePoint forum.


    ¯\_(ツ)_/¯

    Monday, March 3, 2014 1:58 PM
  • Here is the link for Q&A on tehGallery: http://gallery.technet.microsoft.com/scriptcenter/da3d9ace-0b00-435e-8cb8-416a56c5bf63/view/Discussions#content

    You can also modify the script yourself.

    The text on the screen clearly states: "To provide feedback or report bugs in sample scripts, please start a new discussion on the Discussions tab for this script. "

    Note the "for this script"  The text should read "Q & A tab".  THe rest means that general scripting questions should be posted in this forum.

    Yes - I know.  The write-up is a bit vague.


    ¯\_(ツ)_/¯

    Monday, March 3, 2014 2:03 PM