locked
Windows Update MUI not changed RRS feed

  • Question

  • Hello,

    I've just performed a complete reistall of Windows 7 Ultimate on my PC. I have the good old disk without SP1. And it's a Russian version of Windows. I have installed the OS, then installed Microsoft Update, then SP1, then updates, then English MUI. Then I changed the OS language to English and it actually did all, but not Windows Update, which is still in russian. I think it might be because I have installed Microsoft Update prior installing English MUI, but anyway... Is there any tips how to change Windows Update MUI accordingly to OS language?

    Cheerz


    Saturday, September 1, 2012 8:40 PM

Answers

  • Hi,

    You may change the Windows 7 Regional Format Language to English and see if that helps.

    1. Open the Control Panel, and click on the Regional and Language Options icon.

    2. Under the Formats tab, select the format language to English (United States).

    If no progress, you may capture a screenshot of Windows Update and post here.

    How to capture a screenshot

    ======================

    1. When the message pops up, please press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" Button, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste". Then click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save". 


    Tracy Cai

    TechNet Community Support


    • Edited by tracycai Monday, September 3, 2012 7:39 AM
    • Marked as answer by Sabrina Shen Thursday, September 27, 2012 8:15 AM
    Monday, September 3, 2012 7:38 AM
  • Hello,

    Somehow UI got changed eventually. I have reinstalled English Microsoft Update with /wuforce switch, probably it helped.

    Cheerz


    • Edited by Vladimir Zinchenko Monday, September 3, 2012 9:43 AM
    • Proposed as answer by tracycai Tuesday, September 4, 2012 1:10 AM
    • Marked as answer by Sabrina Shen Thursday, September 27, 2012 8:15 AM
    Monday, September 3, 2012 9:43 AM

All replies

  • Hi,

    You may change the Windows 7 Regional Format Language to English and see if that helps.

    1. Open the Control Panel, and click on the Regional and Language Options icon.

    2. Under the Formats tab, select the format language to English (United States).

    If no progress, you may capture a screenshot of Windows Update and post here.

    How to capture a screenshot

    ======================

    1. When the message pops up, please press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" Button, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste". Then click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save". 


    Tracy Cai

    TechNet Community Support


    • Edited by tracycai Monday, September 3, 2012 7:39 AM
    • Marked as answer by Sabrina Shen Thursday, September 27, 2012 8:15 AM
    Monday, September 3, 2012 7:38 AM
  • Hello,

    Somehow UI got changed eventually. I have reinstalled English Microsoft Update with /wuforce switch, probably it helped.

    Cheerz


    • Edited by Vladimir Zinchenko Monday, September 3, 2012 9:43 AM
    • Proposed as answer by tracycai Tuesday, September 4, 2012 1:10 AM
    • Marked as answer by Sabrina Shen Thursday, September 27, 2012 8:15 AM
    Monday, September 3, 2012 9:43 AM